Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - FrizzleFried

Pages: [1] 2 3 ... 9
1
Looking forward to poking around in this! (Sorry for the banal comment: seems AM forums' don't have a means of bookmarking threads?)

NOTIFY button at top right does this.

2
Scripting / Re: folders Q:
« on: Yesterday at 08:19:34 AM »
correct...though have not tested on latest build,   will try that now

ok
just tryed,  and it now works used to not work..  say last years build..

but still why does it just work in the folder assets with out refrencing it.....?

Ah,  I didn't test on latest build... I too am still using older build... I'll have to move over to the latest.

3
Scripting / Re: folders Q:
« on: Yesterday at 08:11:41 AM »
I've never tried putting a font in a sub-folder... but you're saying you cant simply add the subfolder to the string?  ie: local fonty = "fonts/captain"?

That's how images and scripts work... I "assumed" that would be how fonts work too?

EDIT: I just tested and NOPE... "fonts/captain" didn't work nor did "fonts/captain.ttf"...


4
Looking good!!

5
Themes / Re: Looking for a theme showing snaps but not wheel images
« on: January 14, 2019, 03:11:55 PM »
Get the EMUMOVIES app and it will download/scrape all artwork you need.

Many of my themes offer the ability to use a TEXT list,  an ADVANCED TEXT list (ie smooth scrolling),  or WHEEL art.

My themes can all be had at my blog ... link in my signature ... look for AM LAYOUTS at the top menu.



6
Themes / Re: SDAMax
« on: January 13, 2019, 05:34:00 PM »
UPDATE: I have fixed the SDAMax v1.1 layout.  It should work fine on a Pi3 or PC now (probably Mac too but I have no idea)...

All I had to do was change a fe.load_module command to a fe.do_nut command.  100% my fault for not completely understanding what was going on.

The new updated file is marked with an "f" (for fixed) and can be downloaded in the OP above or at this link:

https://www.amazon.com/clouddrive/share/cPEqD11j888Eul2fVotoduId0wZ1t9as0Z5i7FPfCYW

Again,  my apologies guys!  I am learning...
It's working now, thank you!!

Thank you for the confirmation.

7
Themes / Re: SDArcade V3.00
« on: January 11, 2019, 09:03:49 PM »
UPDATE: SDArcade v3.0 worked great for the ARpiCADE ... but was broke for the PC (and probably the Mac) it turns out.  I have fixed this issue.  The fixed file is marked with an "f" at the end of the filename.  You can download it here:

https://www.amazon.com/clouddrive/share/DsmVFTfrH4QC1kHfqrd7JmiRDnpNkmhKJMo97esgPth

My apologies for the inconvenience.  I am learning.

8
Themes / Re: SDAMax
« on: January 11, 2019, 08:57:11 PM »
UPDATE: I have fixed the SDAMax v1.1 layout.  It should work fine on a Pi3 or PC now (probably Mac too but I have no idea)...

All I had to do was change a fe.load_module command to a fe.do_nut command.  100% my fault for not completely understanding what was going on.

The new updated file is marked with an "f" (for fixed) and can be downloaded in the OP above or at this link:

https://www.amazon.com/clouddrive/share/cPEqD11j888Eul2fVotoduId0wZ1t9as0Z5i7FPfCYW

Again,  my apologies guys!  I am learning...

9
General / Re: Attract-Mode 2.5.1 Breaks My Layouts
« on: January 11, 2019, 07:29:29 PM »
UPDATE: I am an idiot (acutally,  that's not much of an update but whatever).  Apparently I'd put the carrier.nut file in the modules folder of 2.3.0 a long time ago and forgot about it.  All this time I thought it was loading from the scripts folder ... nope... the reason it works out of the box on the ARpiCADE is because Dee2er,  the ARpiCADE guy puts that carrier module in the modules folder for their release...

SO,  now i get to figure out how to force the layout to load the script from the layouts scripts folder... and then update those modules.

Until then,  all anyone who wants to get those layouts to work has to do is copy the carrier.nut file from the scripts folder to the modules folder.

My apologies for the confusion.

Yes... I am a hack.

10
Themes / Re: SDAMax
« on: January 11, 2019, 07:25:23 PM »
Well I am a bit of a dummy.  It appears that I ... at some point ... put the carrier.nut script in my MODULES folder... and I thought I was loading the carrier.nut from the script that is in the layout.  Evidently not.   Time to do a little updating (may take a little time I am swamped)... but until then to fix this issue all you have to do is add the carrier.nut file from the scripts folder to the modules folder...

My apologies for my "hack" issues...

11
Themes / Re: SDAMax
« on: January 11, 2019, 06:25:03 PM »
I have a semi-fix for SDAMax... but not the SDArcade layouts... to get this to work with 2.5.1 on the PC (it works on the Pi3?!?)... all you have to do is copy the carrier.nut file from the scripts subfolder in the layout to the modules folder.   Not sure why that's necessary as it works PERFECTLY FINE on older versions of Attract-Mode with the carrier.nut file just sitting in the scripts folder within the layout?!


12
General / Re: Attract-Mode 2.5.1 Breaks My Layouts
« on: January 11, 2019, 06:23:03 PM »
UPDATE:  If I move the conveyor.nut from my scrips folder (which worked before) and put it in the MODULE folder... it seems to work... MOSTLY. 

SDAMax now seems to work... however the SDArcade layouts appear to still be partially broke.  It appears the x and y coordinates for the location of the "carrier" isn't working right simply putting the carrier at 0,0 it appears...


13
General / Re: Attract-Mode 2.5.1 Breaks My Layouts
« on: January 11, 2019, 06:18:56 PM »
SMALL UPDATE: Actually, the ARpiCADE 3.83 includes Attract-Mode 2.5.1... so oddly the layouts work fine with the Pi3 version 2.5.1. but are utterly broke using the PC version of 2.5.1...

Does that make sense at all?

 :o

14
General / Re: Attract-Mode 2.5.1 Breaks My Layouts
« on: January 11, 2019, 05:44:43 PM »
Found all past releases (durr)... I will spend some time tonight trying to determine at which version the layouts broke.  I suspect it may be the latest as I am currently running 2.5.0 on my Pi3 without issue using the layouts in question.

15
General / Re: Attract-Mode 2.5.1 Breaks My Layouts
« on: January 11, 2019, 05:39:55 PM »
...and I can now confirm that the original SDArcade version is also broke.

What is strange is that the SDARcade versions all are broke but will load up and show the marquee, etc... whereas my SDAMax layouts are so broke that the "default" menu comes up...

ALL work great in 2.3.0.

HELP!

Pages: [1] 2 3 ... 9