Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - flexfulton

Pages: [1]
General / Re: Request: quiet (no prints) mode
« on: October 18, 2017, 10:47:01 AM »
What was the issue you were having?

General / Re: Request: quiet (no prints) mode
« on: October 12, 2017, 08:02:50 AM »
Is there a dummy's guide to getting this accomplished on a retropie?  I'm not quite sure I follow on what to do.

You need to replace what is in the script found in /opt/retropie/configs/all with

setterm -cursor off
stty -echo
attract 2>&1 | grep -o $'\033\[2J'

You can just make sure that a # is in front of all the existing lines in you would rather save it in case you need to revert back.

Thank you need to make two text files one called runcommand-onstart and one called runcommand-onend.  They both need to contain printf "\033[H\033[2J"
Once you created them, rename them to add the .sh to the end and then upload them into the /opt/retropie/configs/all folder.

This can all be done via WinSCP but you can also do it via command line if you want.  Th

Please note that if you use the Retropie Setup Script at any time that will flash up before the game loads.  This can be cleaned up by rebooting the system.

Also note that all terminal text that you wish to input to the system via USB keyboard will no longer show up either.  It will accept the text you just won't be able to see it.  You can however SSH into the system to do all your work if required.

Good luck!

General / Re: Request: quiet (no prints) mode
« on: October 12, 2017, 07:55:29 AM »
This is great to remove the visually unappealing flash of the glGetError.  The only issue with this is that if you use the Retropie Setup Script that will flash on the screen now before and after the launching.png.

A simple reboot with get rid of it though.  So for now it's the best best for a completely clean system.

General / Re: Raspberry Pi Image for Pi 2 and Pi 3
« on: October 12, 2017, 07:40:35 AM »
I know it's a long shot but does anyone know how to get rid of the glGetError 0x500 that flashes up on the screen before every game is launched?  I know it has no effect on the functionality of attract mode but the error getting displayed is the only thing preventing me from having a completely clean set up with no text or anything pi related.

I have done this

12. How can I get rid of the terminal/console text I see when I launch a game or exit a game? Check out this post

However if I use the Retropie Script at all that screen will always flash up when launching a game until I do a reboot.

Any help, insight, tips or ways to get this cleaned up would be greatly appreciated.

I'm running the latest version, installed from scratch from the Retropie Experimental options.

Thank you!

General / Fix For glGetError 0X500
« on: September 11, 2017, 12:47:25 PM »
Has a fix ever been found for the glGetError 0X500 on the Raspberry Pi 3?  I've done a full new fresh install from the Experimental Menu in the Retropie Setup Script but I still have the error.  I can see that it appears from commits were made to fix this issue within the GLideN64 chain of code but I'm still getting the error pop up every time I launch something.

I understand this code affects the system in no away but I'm trying to make my setup as clean as possible and because it's kicking out this error every time I launch a game I can see the terminal pop up for a couple of seconds.

Thanks in advance.  I've looked all over and studied the code that was supposed to fix this issue but I can't see to locate it on my set up to clean it up and updating what I can doesn't seem to provide a fix either.

Pages: [1]