Attract-Mode Project > Announcements

Version 2.4 sneaking in!

<< < (8/9) > >>

iOtero:

--- Quote from: keilmillerjr on July 30, 2018, 08:01:10 PM ---@zlagos what’s your error output on the curl for brew? Did you install command line tools?

--- End quote ---

In Terminal:


--- Code: ---MacBook-de-admin-2:~ admin$ ruby -e "$(curl -fsSL https://raw.githubusercontent.com/Homebrew/install/master/install)"
==> You are using macOS 10.8.
==> We (and Apple) do not provide support for this old version.
This installation may not succeed.
After installation, you will encounter build failures and other breakages.
Please create pull-requests instead of asking for help on Homebrew's
GitHub, Discourse, Twitter or IRC. As you are running this old version,
you are responsible for resolving any issues you experience.

--- End code ---

keilmillerjr:
You posted a warning. No error.

iOtero:

--- Quote from: keilmillerjr on July 31, 2018, 12:37:20 PM ---You posted a warning. No error.

--- End quote ---

Is a warning and an error.

I continued with the installation. He made many errors. And at the end, homebrew was not installed.

I installed xcode 4 and its command line, but homebrew I could not.

Today I tried to install it again. And I have not had any success.

And on the homebrew website I have not found any solution. And I'm not alone. From what I have read in the homebrew forum there are more people in my same situation.

Joe737:

--- Quote from: hermine.potter on July 19, 2018, 12:48:44 AM ---
short info:
version 2.4 doesn't longer supports native Windows XP/WinXP.
shows different missing .dll errors / .dll files not found
If you're using WinXP use version 2.3

--- End quote ---

I was bummed when 2.4 didn't work in XP, but I reported it on Github and there is a build now that works! Thank you!
https://github.com/mickelson/attract/issues/464#issuecomment-410533812

raygun:

--- Quote from: Joe737 on August 03, 2018, 08:44:39 PM ---
--- Quote from: hermine.potter on July 19, 2018, 12:48:44 AM ---
short info:
version 2.4 doesn't longer supports native Windows XP/WinXP.
shows different missing .dll errors / .dll files not found
If you're using WinXP use version 2.3

--- End quote ---

 >:(  No!!! Please tell me there is going to be support for XP, I have a MAME Arcade PC that I have spent so much time configuring!  Is there any way to get all these new features and fixes for us XP users?  Please tell me there is!

--- End quote ---

Please try the binary packages linked here: https://github.com/mickelson/attract/issues/464 which should work on WinXP

Navigation

[0] Message Index

[#] Next page

[*] Previous page

Go to full version