Author Topic: Trouble addingSega CD and Sega 32x emulators  (Read 256 times)

Stevep

  • Jr. Member
  • **
  • Posts: 16
    • View Profile
Trouble addingSega CD and Sega 32x emulators
« on: July 03, 2017, 06:15:59 PM »
I've been trying to add these 2 emulators with no success. The config is easy enough to setup but neither emulator works. For example sega 32x doesn't even see my roms when trying to generate a romlist. I've checked the paths and file extensions and they're correct.
Sega cd is really a weird one...On first try I set up the config and created a romlist. When trying to launch a game it boots me back into attrack mode with an error code " can't get error 500"...at least that's what I think it said...it displays only for a second..so I decided to delete the emulator and start over only to get the same results with one weird difference...when I create the romlist and go back out to the system wheel I now have two Sega CDs ...one with the roms and one without....either way I still can't get the games to boot....any suggestions??

hermine.potter

  • Sr. Member
  • ****
  • Posts: 298
    • View Profile
Re: Trouble addingSega CD and Sega 32x emulators
« Reply #1 on: July 03, 2017, 10:39:46 PM »
@Stevep
post your config of your emulator system.
AM Version : 2.2.1
Input : Mad Catz Brawlstick; Mouse; Keyboard; Xbox360 Wireless
Cabinet : Yes
OS : WindowsXP x86 SP3
System : Dell Precision T3500 ; Intel X5650 ; 4GB RAM
Emulators : zsnes; mame; dosbox; scummvm; bsnes; fusion; openbor; windows_games; winuae; video; flashgames; vice; visualboy

Stevep

  • Jr. Member
  • **
  • Posts: 16
    • View Profile
Re: Trouble addingSega CD and Sega 32x emulators
« Reply #2 on: July 04, 2017, 06:36:40 AM »
Apparently I'm either looking in the wrong directory or something else is going on. I navigate to /home/pi/attract/emulators. The Sega CD .cfg file isn't there although I added it in the config menu under "add emulator". Is it created somewhere else on the tree?

Stevep

  • Jr. Member
  • **
  • Posts: 16
    • View Profile
Re: Trouble addingSega CD and Sega 32x emulators
« Reply #3 on: July 04, 2017, 07:11:15 AM »
After my last post I had a thought. I went into retropie setup,removed and reinstalled lr- picodrive. When going back in to attrack mode I checked /home/pi/.attrack/ emulators and there it was...but it still won't boot games..It flashes "g1 get error 0x500"

akafox

  • Moderator
  • Hero Member
  • *****
  • Posts: 738
    • View Profile
Re: Trouble addingSega CD and Sega 32x emulators
« Reply #4 on: July 12, 2017, 09:57:29 AM »
you need bioses for the 32X and sega cd in the /home/pi/bios/ folder

Stevep

  • Jr. Member
  • **
  • Posts: 16
    • View Profile
Re: Trouble addingSega CD and Sega 32x emulators
« Reply #5 on: July 14, 2017, 09:02:21 PM »
I'm pretty sure the bios is present but I'll have to check. I have multiple sd cards and things can get confusing....you know what I mean...

Stevep

  • Jr. Member
  • **
  • Posts: 16
    • View Profile
Re: Trouble addingSega CD and Sega 32x emulators
« Reply #6 on: July 15, 2017, 08:23:52 AM »
I checked for the BIOS this morning and sure enough they were missing....loaded em in and presto!...I must have loaded them in on a previous install....too many sd cards...to little time...thanks again for your help!