Author Topic: Conveyor_Helper Module for Themers: Updated - 11/28/2017  (Read 2469 times)

ArcadeBliss

  • Sr. Member
  • ****
  • Posts: 194
    • View Profile
Re: Conveyor_Helper Module for Themers: Updated - 11/28/2017
« Reply #45 on: November 30, 2017, 12:41:49 PM »
turn off the fade and let me know your results.

jedione

  • Sr. Member
  • ****
  • Posts: 377
  • punktoe
    • View Profile
Re: Conveyor_Helper Module for Themers: Updated - 11/28/2017
« Reply #46 on: November 30, 2017, 07:09:39 PM »
cList.fade_selected = false;
or
cList.fade_selected = true;

is not making a difrence.

so then i slode it down a bit but same thing.."cList.ms_speed = 1250;"
but now it is easer to see..

youtube= https://youtu.be/8Z0pBCd99V4

if your not getting this ,,  then it's  got to be on my end
it would be nioce if more peaple were testing it to to get some feedback..but that will take some time.
« Last Edit: November 30, 2017, 07:19:30 PM by jedione »
help a friend....

ArcadeBliss

  • Sr. Member
  • ****
  • Posts: 194
    • View Profile
Re: Conveyor_Helper Module for Themers: Updated - 11/28/2017
« Reply #47 on: November 30, 2017, 08:34:44 PM »
this is what it looks like here: https://youtu.be/zNJ83-g52_4
« Last Edit: November 30, 2017, 08:45:06 PM by ArcadeBliss »

progets

  • Sr. Member
  • ****
  • Posts: 485
    • View Profile
Re: Conveyor_Helper Module for Themers: Updated - 11/28/2017
« Reply #48 on: December 01, 2017, 12:21:57 AM »
@jedione & ArcadeBliss - I see the delay/hesitation/flicker/flash that jedione describes when using coverflow on my under powered lower resolution laptop. Jedione if you make your "flyer" artwork unavailable, the default settings switch to text with a generic background which doesn't have the same issue. Maybe a resolution problem? Hope this helps.

@ArcadeBliss - Please provide a generic (unbranded) wheel frame. I see your point on branding your code but it would be nice for us non-artistic types to be able to use it on our cabinets. Maybe default your code to your branded frame but also include an unbranded frame we can choose via the layout.nut options or file renaming.

@ArcadeBliss - Anyway to tie this into the layout design project here http://forum.attractmode.org/index.php?topic=1729.0 ? It might be nice for non-coders.

@ArcadeBliss - Thanks for all of your work! It's great and I'm happy to see you active again on the forum.


ArcadeBliss

  • Sr. Member
  • ****
  • Posts: 194
    • View Profile
Re: Conveyor_Helper Module for Themers: Updated - 11/28/2017
« Reply #49 on: December 01, 2017, 02:50:44 AM »
Here are my answers:

@jedione & ArcadeBliss - I see the delay/hesitation/flicker/flash that jedione describes when using coverflow on my under powered lower resolution laptop. Jedione if you make your "flyer" artwork unavailable, the default settings switch to text with a generic background which doesn't have the same issue. Maybe a resolution problem? Hope this helps.
AB: OK

@ArcadeBliss - Please provide a generic (unbranded) wheel frame. I see your point on branding your code but it would be nice for us non-artistic types to be able to use it on our cabinets. Maybe default your code to your branded frame but also include an unbranded frame we can choose via the layout.nut options or file renaming.
AB: you can use anything you want. just put the appropiate named png in your layouts folder and converyor_helper will use it. Look at page 8 of the readme for all file names e.g. to change the bezel the name of the file to put in your layout folder is: file: item_borderOverlay.png)

@ArcadeBliss - Anyway to tie this into the layout design project here http://forum.attractmode.org/index.php?topic=1729.0 ? It might be nice for non-coders.
AB: Liquid and I are already talking in the chat server. I am helping him where I can - but he is a much better coder than I

@ArcadeBliss - Thanks for all of your work! It's great and I'm happy to see you active again on the forum.
AB: Thanks! good to be back!
« Last Edit: December 01, 2017, 04:07:09 AM by ArcadeBliss »

BadFurDay

  • Full Member
  • ***
  • Posts: 68
    • View Profile
Re: Conveyor_Helper Module for Themers: Updated - 11/28/2017
« Reply #50 on: December 19, 2017, 02:53:30 PM »
@jedione & ArcadeBliss - I see the delay/hesitation/flicker/flash that jedione describes when using coverflow on my under powered lower resolution laptop. Jedione if you make your "flyer" artwork unavailable, the default settings switch to text with a generic background which doesn't have the same issue. Maybe a resolution problem? Hope this helps.

I get this flicker of the previous wheel before it changes to the new one. From what I've noticed I think it is something in the fade doing this as it will only happen while the fade is still going. Once the fade is done and I move the wheel this doesn't happen. Also any update on getting the fade to work when the layout is loaded?