Author Topic: Multimon Plugin - Second screen - Dynamic marquee  (Read 106 times)

MaxFRS

  • Newbie
  • *
  • Posts: 3
    • View Profile
Multimon Plugin - Second screen - Dynamic marquee
« on: August 19, 2017, 02:43:09 PM »
Hallo everyone,

first of all, please allow me to thank for such great Frontend and the existence of this forum being so helpful for many questions.
However, I have great problems with multimonitor support and I can not find a solution by searching the forum.
 
I am about to set up a Mame PC with Windows 7 (64bit) and I have an ArcadeVGA I connected to a CRT Screen via VGA output and a standard computer monitor via DVI output.
In Windows Projector Options Menue I choosed "second screen only" (its the CRT). I also tried other settings, but but then nothing works well. However, I tested both screens and both work but only as a single screen.

In attract mode, using attractman layout, I enabled Multiple Monitors within the General settings and  the Multi-Mon plugin. Finally I put some graphics in the marquee folder which are displayed correctly in the frontend which is displayed on the CRT but nothing happens on the  PC monitor. There is no difference whether I am in the frontend menue or a game is running.
One problem that keeps me puzzled most is that not even an error with regard to the multimon plugin is displayed anymore. This was different when I first tried but suddenly the messages disappered and now it seems that the plugin is completely ignored. When I activate other plugins I get error messages...

Now I do not even know where to start. Does anyone know the problem? Are my settings in Windows and AM correct? Do I have to make changes in the multimon.nut or in the layout file?

Any help is highly aprreciated.

Best regards
Max