Author Topic: PJ64 & Maximus- wierd screen issues/workaround  (Read 164 times)

adamlevine

  • Newbie
  • *
  • Posts: 1
    • View Profile
PJ64 & Maximus- wierd screen issues/workaround
« on: June 12, 2018, 09:23:38 PM »
I apologize for beating a dead horse, and I know the common answer is "get a new frontend", but I do like Maximus and have put in enough time to justify sticking with it.  That being said, I have a strange screen issue with PJ64 and have scoured the forums looking for the answer before asking. 

PJ64 runs perfect on its own.  When launched from MA, I get a black screen, an outline of the "windowed resolution" (set to 400x300), and one pixel of screen.  Sound is working.  I then have to toggle back and forth between window and fullscreen 3-5 times to get the fullscreen to appear (setup hotkey 3 in my Tankstick).  It runs fine after, exits fine, etc.  All my games work this way and it happens consistently.  I suppose it's a workaround (and I encourage you to try it if you're still stuck with a black screen and sound only). 

Tried Glide plugins and they did not make the difference, buggy actually with PJ64 2.4.  Tried all sorts of resolution combos.   Directory has no spaces.  Controllers working fine.

Using PJ64 2.4, Jabos 1.7.057, double buffer, 400x300 window, 1280x960 full.  Windows 10, 64bit.  In MA; short command line, no config line set.

Anyone, anyone...

Thanks!

jedione

  • Hero Member
  • *****
  • Posts: 504
  • punktoe
    • View Profile
Re: PJ64 & Maximus- wierd screen issues/workaround
« Reply #1 on: June 13, 2018, 07:18:47 AM »
why not just use the maximus, theme that i made....

it is better maximus i think...if you would like to try let me know
 i have a revamped vs..i could share with ya...
help a friend....