Author Topic: Amiga CD32  (Read 2732 times)


  • Jr. Member
  • **
  • Posts: 15
    • View Profile
Amiga CD32
« on: August 28, 2021, 04:05:52 PM »
Hi, I just integrated this system to AM with the FS UAE emulator, I have gone crazy until I finally managed to make it work, since I had never used it.

To configure it I have done it as follows:

Code: [Select]
executable D: \ AM \ emulators \ cd32 \ System \ FS-UAE \ Windows \ x86-64 \ fs-uae.exe
args --amiga-model = CD32 --kickstart_ext_file = "D: \ AM \ emulators \ cd32 \ kickstarts \ CD32 Extended-ROM rev 40.60 (1993) (Commodore) (CD32) .rom" --kickstart_file = "D: \ AM \ emulators \ cd32 \ kickstarts \ Kickstart v3.1 rev 40.60 (1993) (Commodore) (CD32) .rom "--fullscreen --cdrom_drive_0 =" [romfilename] "
rompath D: \ AM \ emulators \ cd32 \ roms
romext .zip
system Amiga CD 32
exit_hotkey Escape
artwork boxart D: \ AM \ medias \ cd32 \ boxart
artwork cartart D: \ AM \ medias \ cd32 \ cartart
artwork snap D: \ AM \ medias \ cd32 \ videos
artwork wheel D: \ AM \ medias \ cd32 \ wheels

The games games start perfectly and without problems, only there is one, for the moment that I have tried, that fails, the alien breed tower assault.

It starts up, the system logo comes out, I wait for it to load and the logo comes out again, and so on until I get bored and quit because the game doesn't even start.

Looking for the problem, I have read something that the insertion of the CD ROM needs to be delayed.

The emulator that I downloaded turns out that it has several executables, I use the one that does not use GUI, but if I look at the executable that uses GUI, there is an option called delay when inserting the cd rom.

The question is how I can activate that option from the argument if it can or should be done there, or if it has to be activated from another site



  • Hero Member
  • *****
  • Posts: 767
    • View Profile
Re: Amiga CD32
« Reply #1 on: August 30, 2021, 01:58:29 AM »
the spaces in your paths are awful.
unreadable for any support.

tested 'alien breed tower assault' a few moments ago.

.zip => works.
extracted to .bin and .cue => works.

See my settings here (see section : AMIGA CD32)

check your romfile. probably broken.
AM Version : 2.6.1
Input : Mad Catz Brawlstick; Mouse; Keyboard; Xbox360 Wireless
Cabinet : Yes
OS : Windows10 Pro
System : Dell Precision T3500 ; Intel X5650 ; 12GB RAM


  • Jr. Member
  • **
  • Posts: 15
    • View Profile
Re: Amiga CD32
« Reply #2 on: August 31, 2021, 07:37:19 AM »
Hello, thanks for answering, I have seen your setting and I have tried it ... but it has gotten worse, yes, start the game Alien Breed Tower Assault, the screen to choose the tower assault or breed 2 appears, I choose one and the screen remains black, then I have tried some other game more than if they worked for me before and now they do not work, so what I have done is delete the emulator and put it back in, I have put the ARG back as I had it I put it at the beginning, I have tried the games and they work, so I have tried Tower Assault again and now it starts everything. I must have touched something in the emulator that made this game not start. So now after putting it in the emulator again everything works correctly with my ARG