Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - rexxar

Pages: [1]
1
General / Rpi Theme for pc
« on: November 27, 2020, 06:57:23 AM »
I'm looking for this raspberry pi theme but for attract mode, it's called "supreme pro", but I can't find anything. Do you know if it has been created or is there simply no one?
https://www.youtube.com/watch?v=gnqCRjf95oQ

2
Scripting / mp3 at the start of displaymenu?
« on: July 06, 2020, 02:00:17 PM »
I'm looking through the forum for a post with some solution, I found some but I don't understand very well how to put the code, in which file, where :-\, etc etc or in any case if it works. What I'm looking for is that when I start AM after the intro, I can play the song I want but only in the main or system menu, ( nes, snes, mame, genesis, etc). I have tried it with the music plugin but it plays the song in all the menus and I want it only in the main menu and once it enters a system (nes, snes, mame, etc) it is deactivated. And when you return to the main menu the mp3 assigned to you will play again.

3
General / Error emulator AM 2.4
« on: September 09, 2018, 05:22:25 AM »
Hi guys, I have the frontend on a PC with Windows 7 and I was almost finishing and placing the emulators that I want in the interface and I only had Nintendo Nes (nestopĂ­a use). Now all ready with your snaps, flyers and others when I give to try any rom of NES and I get this:



 :o I do not know why that error jumps when I have all the drivers, directx, and others updated. I thought it would be some adjustment of the emulator itself, but for more options that I remove or I put the same. I have tried with another emulator (the Jnes) but it jumps the same error when starting any rom. The problem is not the emulator itself, since when starting without the frontend does not jump that error, start the rom without problems, both nestopia and Jnes. The problem is frontend but I do not know if there will be any plugin to install or disable something I do not know. I tested it with the AM 2.3 and surprise does not jump that error so it has to be the new 2.4. I have also tried it in windows 10 and it jumps the same error as in windows 7. I put it in compatibility mode in case it was that to try it with different options but the error keeps coming out. I have also looked at the option of the video decoder frontend to discard something else, I put it in software and dxva2 but nothing keeps getting the error. It is the only system with which I miss that error because neither the Fusion, zsnes, atari, etc. in any of them I get that only with the NES. To see if any you give with the solution because I do not know why that error jumps :-\. a greeting

4
Scripting / How to put wheels horizontally?
« on: March 02, 2018, 03:23:56 AM »
Hi.
I'm creating a theme and until now everything was "fine", but I came to that place and I do not know how to continue. The problem is that I am creating a theme in which the wheel of the system would be horizontal, not vertical, and I do not know how to do it. I have taken many turns and tried everything, but I am very new in squirrel codes and I do not know if I have to modify something or if I have to add some code somewhere or copy another, no idea. You who understand much more to see if you can guide me, since I'm lost, hehe. : - I'm sorry for my English,  I understand little and it's google. I put in the link layout.nut to see which part should be modified so that the wheels change to horizontal. I also give an example of how I want it to look. ???

Pages: [1]