Author Topic: SILKY Theme v0.6.9 beta  (Read 7468 times)

liquid8d

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 404
    • View Profile
Re: SILKY Theme v0.6.9 beta
« Reply #75 on: June 10, 2017, 03:00:36 PM »
There is a controls.dat file for Mame but I don't think it's been updated in a while.. there was also a controls.ini project at some point. Perhaps that can be found from mame ctrlr files?

Other option is to generate custom images/launch something like CPWizard:

http://headsoft.com.au/index.php?category=cpwizard
« Last Edit: June 10, 2017, 03:05:15 PM by liquid8d »

Oomek

  • Sr. Member
  • ****
  • Posts: 138
    • View Profile
Re: SILKY Theme v0.6.9 beta
« Reply #76 on: June 10, 2017, 03:10:36 PM »
There is a controls.dat file for Mame but I don't think it's been updated in a while.. there was also a controls.ini project at some point. Perhaps that can be found from mame ctrlr files?

Other option is to generate custom images/launch something like CPWizard:

http://headsoft.com.au/index.php?category=cpwizard

I don't see any working link to controls.dat/ini later than 0.112.

Erg4zz4

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: SILKY Theme v0.6.9 beta
« Reply #77 on: June 11, 2017, 08:19:11 AM »
I'm using Motion Blue, so all my snaps,marquee etc. for MAME and FBA are in the ARCADE folder.
 all the video are working, but the column on the right it's not showing anything ,i get just black.
what kind of file goes in the right column? .png? or it takes previews png from the video snaps that i have? :-\
thank you!

EDIT
so i found out that if i put an image, in the same folder of the videos (snaps), it shows up! it is supposed to be like this?
« Last Edit: June 11, 2017, 08:51:09 AM by Erg4zz4 »

calle81

  • Full Member
  • ***
  • Posts: 55
    • View Profile
Re: SILKY Theme v0.6.9 beta
« Reply #78 on: August 21, 2017, 06:03:56 AM »
s
I'm using Motion Blue, so all my snaps,marquee etc. for MAME and FBA are in the ARCADE folder.
 all the video are working, but the column on the right it's not showing anything ,i get just black.
what kind of file goes in the right column? .png? or it takes previews png from the video snaps that i have? :-\
thank you!

EDIT
so i found out that if i put an image, in the same folder of the videos (snaps), it shows up! it is supposed to be like this?

Ommek covered this on the previous page. You can add two directories for snaps semi colon separated. One for videos and one for pictures. That way you dont have to mix them.