Author Topic: Please post Dolphin Settings!  (Read 305 times)

MKAndy

  • Newbie
  • *
  • Posts: 4
    • View Profile
Please post Dolphin Settings!
« on: July 20, 2017, 05:55:01 PM »
Hi Ive been unable to get the Dolphin emulator to launch through AM and Ive been up half the night trying various options.... :( :( :( these are my current settings. The roms show up in AM but none of them will launch.

Emulator name  Dolphin
command arguments    "[romfilename]"
Executable                     C:\Users\Andy|documents\export\attractmode 20\systems\dolphin\dolphin.exe
Rom paths                      C:\Users\Andy|documents\export\attractmode 20\systems\dolphin\isos
Rom extension               .iso

Ive been able to get epsxe and PCSX2 working without any issues so this is driving me mad!

I have created a batch file which will run a game outside of AM though. this will launch the game then exit on escape. Id be grateful for any help
"C:\Users\Andy\Documents\export\attractmode 20\Systems\Dolphin\dolphin.exe" /b /e "C:\Users\Andy\Documents\export\attractmode 20\Systems\Dolphin\isos\burnout2.iso"

bundangdon

  • Sr. Member
  • ****
  • Posts: 122
    • View Profile
Re: Please post Dolphin Settings!
« Reply #1 on: July 21, 2017, 06:21:52 AM »
try this :)

args                 "[romfilename]" -b -e

MKAndy

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: Please post Dolphin Settings!
« Reply #2 on: July 22, 2017, 04:53:24 AM »
thanks for the reply I will try that later, in the meantime I am using the batchfiles to launch the game uder the windows_games emulator :)

MKAndy

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: Please post Dolphin Settings!
« Reply #3 on: July 24, 2017, 03:44:53 AM »
well I tried those args you suggested and its still not working. so the only way Ive got round it is to create a batch file for each game and then get AM to launch them that way :/

bundangdon

  • Sr. Member
  • ****
  • Posts: 122
    • View Profile
Re: Please post Dolphin Settings!
« Reply #4 on: July 31, 2017, 07:33:30 AM »
well I tried those args you suggested and its still not working. so the only way Ive got round it is to create a batch file for each game and then get AM to launch them that way :/

It seems as though there's been a lot of changes to dolphin as of recently and they also changed the command line back to its original form :) Try this one
"[romfilename]" /b /e

mc2programmer

  • Jr. Member
  • **
  • Posts: 12
    • View Profile
Re: Please post Dolphin Settings!
« Reply #5 on: September 10, 2017, 12:35:11 AM »
executable           systems\Dolphin\Dolphin.exe
args                 -b -e "Z:\Attract-Mode\roms\Nintendo Wii\[name][romext]"
this works for me on Windows