Recent Posts

Pages: [1] 2 3 ... 10
1
Emulators / Re: Can't get Project64 games to launch
« Last post by hermine.potter on Today at 04:16:45 AM »
@nevincho
that's not correct. Project 64 supports different file formats:
zip , 7z , v64 , n64 , z64 , rom , usa , jap , pal , bin , ndd

@wdcook3
this is my config:
Code: [Select]
executable           C:\attract\EMU\Project64\Project64.exe
args                 "[romfilename]"
rompath              C:\attract\EMU\Project64\roms
romext               .zip;.z64;.v64
exit_hotkey          Escape
2
Themes / Re: Arcadeflow theme v 1.2 [Release]
« Last post by zpaolo11x on Today at 12:17:55 AM »
Updated to v 1.2! Download file in the first post...

3
Emulators / Re: Various emulator settings
« Last post by hermine.potter on Today at 12:14:13 AM »
@mastic_man
uh.. a little bit tricky. This is the correct commandline, to start your game?
F:\HyperPC\Emulators\MFME 51\MFME.exe H:\HyperPC\Roms\Fruit Machines\game123\game123.gam

regarding to this post, you need an identical folder and filename stucture like this:
H:\HyperPC\Roms\Fruit Machines\game123\game123.gam
H:\HyperPC\Roms\Fruit Machines\gameABC\gameABC.gam
and so on

this should work to you:
Code: [Select]
executable           F:\HyperPC\Emulators\MFME 51\MFME.exe
args                 [rompath][name]\[name].gam"
rompath              H:\HyperPC\Roms\Fruit Machines
romext               <DIR>
4
Themes / Re: SNES Classic Theme
« Last post by verion on Yesterday at 10:41:16 AM »
I don't agree.

One could say that not too many cares about RPi and emulation - as it introduces a horrible input delay.
Come on - if it works ok on PC you can release it. Just post a warning that it's not suitable for RPi.
5
Themes / Re: SNES Classic Theme
« Last post by caminiti45 on Yesterday at 09:46:37 AM »
Sorry I put this project in the back burner. It runs so poorly on the pi it's not even funny. It does however work well in a pc, but I don't think too many care about that.
6
Emulators / Re: Can't get Project64 games to launch
« Last post by xbs on Yesterday at 02:52:24 AM »
Check Rom path "C:\Project64\roms"

Post console output when you run a game.
7
Emulators / Re: Can't get Project64 games to launch
« Last post by nevincho on Yesterday at 01:30:06 AM »
Game roms must be .zip
8
Scripting / Re: Sound on Button Push
« Last post by calle81 on Yesterday at 01:29:00 AM »
Happy it worked out for you :)
9
Scripting / Re: Sound on Button Push
« Last post by FrizzleFried on February 17, 2018, 12:59:15 PM »
Using the 2nd code you posted (directly above)... I now get the click when I push CUSTOM1 (button)... unfortunately the animation (CUSTOM1 is associated with moving from the "LIST" screen to the "INFO" screen to the "FLYER" screen then to the "CABINET" screen and then back again.  Now it just... clicks.  :)

Is it perhaps WHERE I put the code that makes the difference?

THANK YOU!!

EDIT:
Figured it out.  All I needed to do was change the first "return true;" to "return false;"...

:)

Thanks!

EDIT: BUT... it broke the "movement" sound... I'll get it though.  :D

EDIT: Fixed... ;)

10
General / Re: InstantSheller in Win7 - Need to Hide Batch Command Prompt
« Last post by albert_c on February 17, 2018, 12:48:37 PM »
I am using AM ver 2.3. Also, I can confirm that command works!

Interestingly enough, I bricked my HDD and had to reinstall everything last night. After everything was back up and running, I tried the command and it worked perfectly. I haven't run all the Windows updates on the restore. I have only installed the roll-up update pack and essential files (.Net, Visual C++, drivers). Perhaps Windows Updates is causing some conflict. But it works now without any work-arounds. Thanks!
Pages: [1] 2 3 ... 10