Attract-Mode Support Forum

Attract-Mode Support => Themes => Topic started by: toothlessgrinn on February 08, 2019, 08:40:21 AM

Title: layout dilima
Post by: toothlessgrinn on February 08, 2019, 08:40:21 AM
i made my own layout with ambuilder about 6 months ago and it worked beautifully until the other day. my lastrun.text says it cant find the aspect ratio and attract crashes.

any ideas?

actually all custom layouts eventually do this. when i switch it to a layout that was with attract like cools it works fine.

whats baffling is , is that it WORKS fine for like 6 MONTHS or so THEN decides to start crashing...

any feedback would be MOST APPRECIATED!
thanx
Title: Re: layout dilima
Post by: toothlessgrinn on February 11, 2019, 10:41:05 AM
hundreds of people making layouts but not a single mofo cant help??

whatever ... thanks guys...

really appreciate it!
Title: Re: layout dilima
Post by: kent79 on February 11, 2019, 10:49:06 AM
I don't think someone can help you by insufficient information. Well you may provide your layout first.   :)
Title: Re: layout dilima
Post by: FrizzleFried on February 11, 2019, 12:08:41 PM
Did you have a backup of the layout?  If so,  does IT also cause problems?

The layout.nut is not being changed by attract-mode (unless it's being corrupted in some way).

Something else has to be changing to cause this issue.

If this is happening to all 'custom' layouts,  then the problem lies within the program itself or the hardware I'd say.

Have you tried to re-install attract-mode (latest build)?

Title: Re: layout dilima
Post by: iOtero on February 11, 2019, 01:16:38 PM
The first thing would be to see the source code of the layout...  :-\

And the attract.cfg...  ::)