Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - calle81

Pages: [1] 2 3 ... 9
1
Themes / Re: pandoras box 5 "last view before release" update
« on: August 11, 2018, 03:36:32 PM »
Cool! Love the ambiance :) GJ!

2
Themes / Re: Arcadeflow theme v 1.9 [Release] Updated 25 July 2018
« on: August 11, 2018, 03:35:06 PM »
you got it.....coming your way

 :o :o  I want to!  :D

3
Themes / Re: [download] NEVATO theme
« on: August 09, 2018, 12:38:44 PM »
Hi, a longshot but do you have the resfix plugin enabled? If so try to disable it and restart.

4
Scripting / Re: Can you use [Overview] info in displays menu?
« on: August 08, 2018, 01:05:19 AM »
Here is an updated pack with the word overview removed, the extension has been changed to .txt and it is in the right folder structure. Drop this in the attract folder. The folder names in the scraper folder must match your emulator name found in attract/emulators.

https://mega.nz/#!2AkkAYbI!7VigZqYOb5Ab8S9mLrs6ds52gTM2Y2c9If15vA8L0Y8

6
Scripting / Re: Can you use [Overview] info in displays menu?
« on: August 06, 2018, 12:48:26 PM »
I have renamed and moved the files for a bunch of the systems and they now display correct but I'm looking for a nice way to get rid of the word Overview from all the files. Anyone know how one can run a batch on Windows to do that?

7
Themes / Re: HyperPie2 Theme [V2 Released]
« on: July 06, 2018, 12:10:03 PM »
When you said drop the game descriptions in your romlist folder, did you mean the folders and all? Also, is this the right romlist folder? I attached a picture so you can see what I've done. Thanks.

Yup! Looks correct.Are you having problems getting them to show?

8
The progress bar is shown the status of display systems, not the games. If you have setup different system, you may press left or right to change the system. And the progress bar will be changed

Ah, ok. I thought it was going to show where in the game list you are. Thanks :)

9
Try to download attract mode latest version and then replace H:\HyperPC\Attract\modules\animate.nut file.

Hi, that removed the error message but the progress bar still don't move when I scroll through the games.

10
Hmm, the progress bar does not work for me and I get this error in the console:

*** Initializing display: 'Atari 2600'
 - Loaded master romlist 'Atari 2600' in 16 ms (667 entries kept, 0 discarded)
 - Constructed 2 filters in 0 ms (1334 comparisons)
 - Loaded layout: H:\HyperPC\Attract\layouts/NoName/ (layout.nut)
Script Error in H:\HyperPC\Attract\modules\animate.nut - the index 'Transition' does not exist
Writing config to: H:\HyperPC\Attract\attract.cfg

This is how it looks for me:
https://youtu.be/Af2u1D4lWz8

Any ideas? :)

11
Themes / Re: No Name Theme ( Final Version v2)
« on: May 23, 2018, 02:05:20 PM »
Hi All, Having a new idea again. Adding display system list bar   ;)

Awesome idea!  :) Will try and implement it in my theme as well. GJ!

12
You dont have toggle through all layouts or "views" as I call them. You can select the one you want for each display through the display options. Some views might look better for specific systems. Arcade views versus console views and so on.

13
This new feature is pretty awesome. I use multiple layout*.nut files in my HyperPie theme and with this new feature we will be able to set a specific nut per display.

https://github.com/mickelson/attract/commit/7b1cc07f2274cca87d11e928a1fdc598d876bc6a

Also make note of this new feature which allow you to configure layout options per display and not only per theme. Perfect for universal themes like the HyperPie theme.

https://github.com/mickelson/attract/commit/f55779e54ab04305c3604a3f0b894b5e95ce0888

14
Themes / Re: HyperPie2 Theme [V2 Released]
« on: May 19, 2018, 02:03:46 PM »
I'm not sure what you mean. Can you describe in more detail the problem you get and maybe post a screenshot? Everything works as it should for me. Commenting out that section breaks the art load delay feature so makes no sense. Just disable art load delay in the layout options instead and it wont be used.

Edit: Sorry. Didn't see your youtube video at first. I'm not sure whats going on there. Looks as if you have changed the size of the video frame? Are you using "hp2-systems-menu" theme and the layout.nut i posted?

15
Themes / Re: HyperPie2 Theme [V2 Released]
« on: May 19, 2018, 08:32:06 AM »
mrbison, try replacing the layout.nut in both folders with this one. Should fix the error message.  :)

Pages: [1] 2 3 ... 9