Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - hursit

Pages: [1] 2
1
General / Re: Mac OSX Problems. I need some help
« on: December 12, 2018, 09:27:10 PM »
Hi, this is probably the same as with MAME:
The value 1 in 'Non-blocking Wait Mode' just brought everything back to normal - for me in MAME.
Documented here:
http://forum.attractmode.org/index.php?topic=2589.0
Good luck, and please post if successful.
It works now.
Thank you very much for your helping...

2
General / Re: Mac OSX Problems. I need some help
« on: November 22, 2018, 11:26:50 PM »
~/.attract/

I found the config folder.
Having problem with exit problem still...

3
General / Mac OSX Problems. I need some help
« on: November 22, 2018, 02:09:31 PM »
Hello people
.I have mac osx Sierra and I have some troubles with Attract mode.

I setup CPS2 emulator with Retroarch. When I start any game , there is no problem. All of the games are starting with Retroarch FBA core. But when I push the ESC button to exit the game; Retroarch closes but atrrawtmode comeback with Black Screen. It doesn't back to game menu again. It has stopped and freeze in black screen.

This is my CPS2 emulator config.

Quote
# Generated by Attract-Mode v2.2.1
#
executable           /Applications/RetroArch.app/Contents/MacOS/RetroArch
args                 -f -L /Applications/RetroArch.app/Contents/cores\fbalpha_libretro.dylib "[romfilename]"
rompath              /Users/teammax/Desktop/EMU/GAMES/CPS2
romext               .zip;.7z;<DIR>
system               Capcom Play System II
artwork    Flyer           /Users/teammax/Desktop/EMU/Artwork/CPS2/Flyer
artwork    Logo            /Users/teammax/Desktop/EMU/Artwork/CPS2/Logo
artwork    Video           /Users/teammax/Desktop/EMU/Artwork/CPS2/Videos
artwork    boxart          $HOME/Users/teammax/Desktop/EMU/Artwork/CPS2/boxart
artwork    marquee         /Users/teammax/Desktop/EMU/Artwork/CPS2/Wheel
artwork    snap            /Users/teammax/Desktop/EMU/Artwork/CPS2/Videos
artwork    title           /Users/teammax/Desktop/EMU/Artwork/CPS2/Title
artwork    wheel           /Users/teammax/Desktop/EMU/Artwork/CPS2/Wheel

4
General / Re: Demul problem with nevato theme
« on: November 27, 2017, 09:22:38 AM »
I fix that problem.
The problem is; in my general settings, the screen mode was FullScreen Mode.
I change it to Fullscreen ( Default ) and it is done.
i dont remember when i changed that settings :).
Anyway it fixed for now.

5
General / Re: Demul problem with nevato theme
« on: November 15, 2017, 12:28:44 AM »
Strange... Maybe try with a fresh copy of the theme.
Download it from here: www.onyxarcade.com/nevato.html

And rename the folder to something like nevato_test and make another display in AM. Let us know if it helps.

thanks for you help. But i tried like this and still has problem.
The strange thing is other emulators is working normal. Only the demur has problem like this. But before there wasn't any problem with demur

6
General / Re: Demul problem with nevato theme
« on: November 13, 2017, 10:25:46 PM »
@hursit
try to update your graphic card drivers.

thanks for your anwer but i think it is not about with the gpu driver.
Bcs im trying with another theme which nesica style, is working.

7
General / Demul problem with nevato theme
« on: November 13, 2017, 12:55:05 PM »
Hello
i have problem with demul. Before there wasnt problem but suddenly today it become.
Demul is starting but i cannot see it. There is sound and working in backround but i only can see the frontend menu

I try it with rocketlauncher but it is the same
here are my configs

Quote
# Generated by Attract-Mode v2.2.1
#
executable           C:\Users\Atilla\Desktop\demul\demul.exe
args                 -run=naomi -rom="[name]"
rompath              C:\Games\Sega Naomi
romext               .zip;.7z;.bin;<DIR>
system               Sega Naomi
info_source          thegamesdb.net
exit_hotkey          Escape

Quote
# Generated by Attract-Mode v2.2.1
#
executable           C:\RocketLauncher\RocketLauncher.exe
args                 -s "Sega Naomi" -r "[name]" -p AttractMode -f "C:\NesicaXlive\attract.exe"
rompath              C:\Games\Sega Naomi
romext               .zip;.7z;.bin;<DIR>
system               Sega Naomi
info_source          thegamesdb.net

8
Themes / Re: NxL theme! [Release] new video!2-4-2017 Update
« on: October 16, 2017, 01:12:15 PM »
Hi atrfate,

I bypassed RLUI/PCLauncher by using this very simple windows_games.cfg to launch a game directly, and still got the same issue. So it doesn't appear to be related to RLUI after all.

Code: [Select]
# Generated by Attract-Mode v2.2.0-1
#
executable           cmd
args                 /c "[romfilename]"
rompath              C:\NesicaXlive\Games\windows_games
romext               .lnk;.bat;
system               PC
info_source          thegamesdb.net
artwork    flyer           $HOME/windows_games/boxart
artwork    marquee         
artwork    snap            $HOME/windows_games/videos;$HOME/windows_games/snap
artwork    wheel           



Hello
? made like this.
Games are starting with this method but the attractmode is still working at the backround, and you can hear the music of the Snap Videos.
I mean normally when you enter the game attractmode menu is paused and you only can play the game. But with this method, it is still working backround. there will be 2 sounds. Game sound and menu sound.
What should i do ?

# Generated by Attract-Mode v2.2.1
#
executable           cmd
args                 /c "[romfilename]"
rompath              C:\Games\Nesica\LINKS
romext               .lnk;.bat
system               Nesica
info_source          thegamesdb.net
artwork    Flyer           C:\NesicaXlive\menu-art\Nesica\Flyer
artwork    Logo            C:\NesicaXlive\menu-art\Nesica\Logo
artwork    Video           C:\NesicaXlive\menu-art\Nesica\Videos
artwork    boxart          ..\Artwork\Nesica\boxart
artwork    flyer           C:\NesicaXlive\menu-art\Nesica\Flyer
artwork    logo            C:\NesicaXlive\menu-art\Nesica\Logo
artwork    marquee         C:\NesicaXlive\menu-art\Nesica\Wheel
artwork    snap            C:\NesicaXlive\menu-art\Nesica\Videos
artwork    title           C:\NesicaXlive\menu-art\Nesica\Title
artwork    wheel           C:\NesicaXlive\menu-art\Nesica\Wheel

My cfg for nesica and ?m using Game Loader All RH

9
General / Re: Problem with Demul Naomi
« on: June 03, 2017, 11:20:40 AM »
Thank you very much :) it is working now


and i have another question:

There is some Naomi Decrypted roms that we can choose them from the emulator with this command:

-run=naomi -customrom="[name]"  I play with this command only decrypted roms. They are .bin files.

Is there any way to add these args in to one config files. Bcs if i choose customrom i cannot play normal roms.

10
General / Problem with Demul Naomi
« on: June 03, 2017, 01:31:39 AM »
Hello guys. this is my Sega Naomi.cfg.
Emulator is starting but game is not.


Quote
# Generated by Attract-Mode v2.2.1
#
executable           C:\Users\pc\Desktop\Demul\demul.exe
args                    -run=naomi -rom="[romfilename]"
rompath              C:\roms\Sega Naomi
romext               .zip;.7z;<DIR>
system               Sega Naomi
info_source          thegamesdb.net
exit_hotkey          Escape

I tried some different combination but i failed.
 
Please help me :)


Edit: ?t is working now. Thanks


and i have another question:

There is some Naomi Decrypted roms that we can choose them from the emulator with this command:

-run=naomi -customrom="[name]"  I play with this command only decrypted roms. They are .bin files.

Is there any way to add these args in to one config files. Bcs if i choose customrom i cannot play normal roms.

11
General / Re: Retroarch Mame arguments
« on: February 11, 2017, 08:24:20 AM »
i tried with -f or without -f
it is the same result

i just try to launch game from cmd with the same attractmode command. And it plays fine no problem
see



but the same command with attractmode, it gives error and retroarh stopped

see



12
General / Re: Retroarch Mame arguments
« on: February 10, 2017, 06:51:15 PM »


left side is not working mame core
righ side is working fba core no problem

13
General / Re: Retroarch Mame arguments
« on: February 10, 2017, 06:08:52 PM »
Im just trying to play Deathsmiles

when i try to play this game with Retroarch and mame2016 core or mame2014 core. There is no problem, i can play. That means the rom file is ok.

but if i try to play with attract mode, retroarch has error and stopped. I tried all of the other mame cores :(

14
General / Re: Retroarch Mame arguments
« on: February 10, 2017, 05:07:02 PM »
Quote
# Generated by Attract-Mode v2.2.1
#
executable           C:\AttractMode\emulators\RetroArch\retroarch.exe
args                    -f -L cores\mame2016_libretro.dll "[romfilename]"
rompath              C:\AttractMode\roms\Cave
romext               .zip
info_source          thegamesdb.net


thanks

15
General / Re: Retroarch Mame arguments
« on: February 10, 2017, 04:34:20 PM »
Code: [Select]
executable           .\RetroArch\retroarch.exe
args                 -f -L .\cores\mame_libretro.dll "[romfilename]"

Hello
thanks for help
but when i try to launch with this, retroarch gives error and closed.
All of the cores are workng only mame has problem.

And without the attract mode, i tested the mame2016 core.it is working. But in the frontend no :(

Pages: [1] 2