Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - spannernick1

Pages: [1]
1
Emulators / How do you get UAE4All Amiga Emulator to load a game..?
« on: May 06, 2018, 11:01:43 AM »
I put the this in to the amiga.cfg..

Code: [Select]
# Generated by Attract-Mode v2.0.0
#
executable           /opt/retropie/supplementary/runcommand/runcommand.sh
args                 0 _SYS_ uae4all "[romfilename]"
rompath              /home/pi/RetroPie/roms/amiga
romext               .zip;adf
system               Amiga
info_source          thegamesdb.net
import_extras        /home/pi/.attract/amiga-config
artwork    flyer           /home/pi/RetroPie/roms/amiga/flyer
artwork    marquee         /home/pi/RetroPie/roms/amiga/marquee
artwork    snap            /home/pi/RetroPie/roms/amiga/snap
artwork    wheel           /home/pi/RetroPie/roms/amiga/wheel

It not running a game..? EDIT just realized I have not put a .(dot) in adf under romext  ....hehehe...would it stop it running a game without it...?

2
General / BUG:AM 2.1.0 in Settings menu it jumps a setting..?
« on: November 19, 2016, 02:19:48 AM »
If you press tab it go to the Settings menu,if its highlight Display if I go up or down is jumps one setting and goes to next setting in the list,is this normal..?

So if I go in to Emulators and highlight Emulator Name in Mame and press down on my pad it jumps Execute and highlights Command Arguments,it only does it in the Settings menu and not in the games lists,they are fine.If I use my Keyboard it works fine,but I don't use a keyboard,only my Mega Drive 6 button control pad.If you need a video to see what I mean,I post one if you like.



Is this fixed in 2.2.0..?

3
Something like this..But without 3D Arcade on it.only based on it.

What you think..?



4
All the others are in there but can't find this one layout,why,is it part of AM or something..??

This is it.. https://github.com/mickelson/attract/wiki/Additional-Layouts

Its the first one in the list of layouts..??

5
General / How do you get AM to remember what layout to show on boot up..?
« on: November 14, 2016, 06:08:31 AM »
I ask this cos it keeps coming up with Attract Mode Setup on my RPI3 and I want it to show my Mega CD layout cos of the videos I made..?

6
General / Videos in AM and the Raspberry PI 3 version 0.5
« on: November 07, 2016, 05:00:51 AM »
Half of the videos I have made are out of sync with the audio on my Raspberry PI 3,I make them with these settings in Corel Video Studio X7..

NTSC non-drop frame (30 fps)
MPEG-4 Files
24 bits, 640 x 360, 30 fps
Frame-based
H.264 Baseline Profile Video: 397 Kbps
44100 Hz, 16 Bit, Stereo
MPEG AAC Audio: 96 Kbps

Some of them are ok like sewer Shark for the Mega CD (Sega CD) But Sonic CD is not its like the video is 3 seconds a head of the audio,its doing my head now..:(
Any help would be great now.

I am using the cools layout.

P.S..Why not add a video section to the forum..??

Pages: [1]