Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - myriadgamers

Pages: [1]
1
Themes / Looking for a theme I could edit into a Doom theme
« on: August 15, 2019, 11:18:33 AM »
What I am looking for in a theme -

Background image
Rotating wheel for file choices
Snap image
A text box so I can list complete descriptions of the WADs

Any themes that might have the parts I am looking for that I can edit. My biggest hurdle so far was finding themes that had text description options.

2
So some of my PC games work fine if attract mode is in window mode, but give me a no Video card detected error if attract mode is in full, fill or window(no border). I was getting frustrated before by this problem but I can confirm for sure it is doing it.

http://petersjostrand.com/

Megaman 2.5d is an example of this problem.. This is using 2.5.1 Build. Any idea how I might by pass this? I am using a GTX 750 and I do have a separate profile created for attractmode.

3
General / LedBlinky Tip
« on: March 04, 2019, 01:31:02 PM »
So I have recently bought a copy of the LedBlinky Software, running it through attractmode has givin me a few head aches but the one thing that solved issues was making sure you have mame somewhere on your machine and that Ledblinky was pointed to it properly. It will not detect "Unknown" games until mame is pointed at. With this I have been able to start programming lighting configs for different games.

4
General / Graphics card not detected?
« on: February 25, 2019, 06:57:18 AM »
So this has happened to me twice and I can't quite figure out what is going on. I have a game that runs perfectly (Windows executable) and then I get it goin on attract mode. Next thing I know I would try to load it into attract mode and it tells me that the game doesnt detect a graphics card. I try running the game outside of attract mode and it runs just fine. I was considering trying to run the game with an AHK. Anyway I plan on reinstalling the game and going from there.

Now I must admit that it could be an issue with my hardware. I have recently replaced the motherboard, proc and video card in my set up to upgrade the whole thing. In an attempt to fix another issue I was having. Does attract mode keep up with old hardware configurations?

Please also note that I copied my attract mode from my old hardrive on to a fresh install of windows.

5
General / video/audio snap out of sync
« on: February 11, 2019, 11:38:43 AM »
I honestly cant fathom why this is occurring but all my videos on my main menu will eventually get out of sync with the audio. Its really driving me crazy. It was all working fine until I moved my computer into the actually arcade cabinet. I can play the videos in a media player and they play normal with out sync issues. I dont know if I messed up some settings or what, but the hardware in the machine is more than capable of playing these videos with no issue. Games all run just fine. Any help would be wonderful.

6
Scripting / Running a .ahk script
« on: December 25, 2018, 04:30:12 PM »
I am sure I am doing this wrong but here is what is going on.

I am opening up deltarune and trying to get the script to hit F4 to full screen it. Now the script works just fine if I run it straight from the desktop. However it definitly is giving me issues through Attractmode. As it opens the game but will not seem to Hit F4

Executable C:\Program Files (x86)\SURVEY_PROGRAM\DELTARUNE.exe
Working Directory C:\Program Files (x86)\SURVEY_PROGRAM
Rom paths  C:\Users\MyriadArcade\Desktop\Attract Mode\attract-v2.4.1-win64\emulators\DeltaRune
Rom extensions .ahk

And here is the script file

Run, DELTARUNE.exe, C:\Program Files (x86)\SURVEY_PROGRAM, max
Sleep, 3000
Controlsend,,{F4}, ahk_exe DeltaRune.exe

Which again runs just fine from the desktop but not with attractmode. I am certain I am calling the AHK file wrong but I am still learning the ropes here. Any advise would be welcome.





7
General / Flash Executable Files
« on: November 01, 2018, 06:07:19 AM »
I have been working on my arcade setup and understand how to get EXE files running by using .lnk files as the rom call. However I have been trying to get Abobo's Big Adventure running. It runs fine on its own but through attract mode it simply opens the flash player and does nothing. Any advice on this or is this just not possible to run properly in attract mode?

Pages: [1]