Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - flaviobello

Pages: [1]
1
General / Re: Another Retroarch issue in Attract Mode
« on: September 12, 2017, 04:22:26 PM »
nice, great tips,
i haven't think about it, thanks a lot!

2
General / Another Retroarch issue in Attract Mode
« on: September 10, 2017, 07:52:46 AM »
Hi all,

i'm trying to setup my system based on Retroarch, and facing this weird issue that i can't fix:

here's my snes config, it Works fine with no problem:
Code: [Select]
executable           C:\RetroArch\retroarch.exe
args                 "[romfilename]" -L cores\bsnes_mercury_balanced_libretro.dll -fullscreen
workdir              C:\Retroarch\
rompath              C:\ROMS\snes
romext               .zip;.sfc
system               SNES
info_source          thegamesdb.net
exit_hotkey          Joy0 Button9
artwork    flyer           
artwork    marquee         C:\ROMS\snes\images\marquee
artwork    snap            C:\ROMS\snes\images\snap
artwork    wheel 

and now my Neogeo FBA system, but this don't work:
Code: [Select]
executable           C:\RetroArch\retroarch.exe
args                 "[romfilename]" -L cores\fbalpha_libretro.dll -c configs\fb_alpha_libretro.cfg -fullscreen
workdir              C:\Retroarch\
rompath              C:\ROMS\neogeo
romext               .zip;
system               Arcade
info_source          thegamesdb.net
exit_hotkey          Joy0 Button9
artwork    flyer           
artwork    marquee         C:\ROMS\neogeo\images\marquee
artwork    snap            C:\ROMS\neogeo\images\snap
artwork    wheel           

So, if the configs are basically the same, why neogeo, or FBA games won't launch?

3
Emulators / Re: Hiding DEMUL windows until game starts
« on: May 27, 2016, 07:42:45 PM »
oh god, i was trying to stay away from Rocketlauncher after moving from Hyperspin, i'll check it out. thanks

4
Emulators / Hiding DEMUL windows until game starts
« on: May 23, 2016, 08:46:00 AM »
Hi. i'm looking in several sites and foruns but i can't findo a solution:
is there a way to hide the demul window (or prevent it to run above the AM) until the game start?

thanks in advance.

5
General / Re: Best Mame set to use?
« on: April 23, 2016, 04:06:23 PM »
in my arcade i use mameuifx 1.70 nonag.

i like mame uifx because there some speed tweaks like sf 2 turbo, on other mame the speed is too high, and mameuifx try to match original arcade speed. and for arcade cabinets is allways nice to use a version that don't show nag screens

6
General / Help with AM on windows login [SOLVED]
« on: April 23, 2016, 12:12:49 PM »
Hi all.

can anyone help with this issue?

when i start windows with AM exe instead of explorer.exe, AM starts as the first time i run. no setup files, why this happen?

thanks.

[edit]
just found you can force AM to get the configuration from a specific folder.

in shell just use:
C:\attract mode\attracce.exe -c C:\attract mode\

7
General / Re: Shutdown PC on exit
« on: April 23, 2016, 08:04:27 AM »
hi, how exactly i can set up to shutdown windows when i quit AM?

thanks in advance.  :)

8
Themes / Re: Need help with object order.
« on: April 22, 2016, 04:07:11 AM »
thank a lot for the help!! i'll try this tips.

i'll post result.

cheers!

[edit]

thanks a lot guys, now it's fixed, and i learn a lot on layer order.

9
Themes / Re: Need help with object order.
« on: April 21, 2016, 07:47:07 PM »
i just made the theme using the simple one.

i'll post the code here.

thks for the help man

Code: [Select]

//
// Attract-Mode Front-End - "Arcade" sample layout
//
fe.layout.width=1920;
fe.layout.height=1080;

local t = fe.add_artwork( "snap", 990, 200, 890, 700 );
t.trigger = Transition.EndNavigation;

t = fe.add_artwork( "marquee", 1533, 72, 347, 95 );
t.trigger = Transition.EndNavigation;

t = fe.add_artwork( "wheel", 1512, 920, 360, 160 );
t.trigger = Transition.EndNavigation;
t.zorder = 1



local l = fe.add_listbox( 25, 190, 920, 810 );
l.charsize = 28;
l.rows = 20
l.set_rgb( 100, 100, 100 )
l.set_sel_rgb( 255, 255, 255 );
l.set_selbg_rgb( 0, 0, 0 )
// l.sel_style = Style.Bold;
l.align = Align.Left;

local l = fe.add_image( "bg.png", 0, 0 );
l.zorder = 9


// l = fe.add_text( "[DisplayName]", 0, 15, 640, 30 );
// l.set_rgb( 0, 0, 0 );
// l.style = Style.Bold;

l = fe.add_text( "[Year] [Manufacturer]", 38, 1020, 320, 16 );
l.set_rgb( 255, 255, 255 );
l.align = Align.Left;

l = fe.add_text( "Played [PlayedCount] Times", 400, 1020, 320, 16 );
l.set_rgb( 255, 255, 255 );
l.align = Align.Left;

l = fe.add_text( "[ListEntry]/[ListSize]", 655, 1020, 290, 16 );
l.set_rgb( 255, 255, 255 );
l.align = Align.Right;


10
Themes / Need help with object order. [SOLVED]
« on: April 21, 2016, 07:16:46 PM »
Hi all! i just discovered this awesome frontend. and i'm moving from hyperspin.

i just made a layout but i face a issu i can't fi. the order of objects, as you can see in the attached image, the logo (wheel) is in front of the video, as it suposed to be, but i can't put this object in front of background. i'm trying to user zorder but it's not working. any ideas?

thanks in advance!


Pages: [1]