Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - bionictoothpick

Pages: 1 ... 14 15 [16]
226
Scripting / Re: If support...
« on: January 25, 2016, 05:00:19 PM »
Thanks liquid8, I got that to work. Now I just need it to change the image when the emulator changes.

This topic looks like it will due the trick: fe.gameinfo http://forum.attractmode.org/index.php?topic=357.0

227
Scripting / If support...
« on: January 25, 2016, 10:44:55 AM »
What am I missing: [Emulator] is coming from the layout's selected rom list.

// Try to display graphic for system type.
if ( "[Emulator]" == "mame" )
{
fe.add_image( "mame.png", 0, 0);
}
else if ("[Emulator]" == "snes")
{fe.add_image( "snes.png", 0, 0);
}
else {
fe.add_image( "unknown.png",0,0);
}

____
if I use this: textsurface.add_text("[Emulator]",10,10,600,150);
the Emulator is revealed...so I know the variable is there, I just don't think I am getting if to compare the variable.

228
General / Re: Noob Alert - How to change Attract Mode Themes?
« on: January 21, 2016, 07:34:12 PM »
Do you have additional folders or paths in layouts?

If so, then while running attractmode hit the tab key...add a layout....and change the name....

You can download one of the layouts shared on the forums and extract it into the layouts path and you'll have that available too...


229
General / Re: Building a FAQ - Linux, MAME, AttractMode
« on: January 19, 2016, 07:07:31 AM »
I'm hoping the FAQ will including getting file names to match up correctly for use of history.dat.

230
Scripting / Re: AttractMode Reference Sheets
« on: January 11, 2016, 08:21:26 AM »
 :D

AWESOME

231
General / Re: romlists - Sourcing extra fields
« on: January 10, 2016, 09:34:53 AM »
Namachieli...

Thanks for posting these.

232
This is a great looking layout. Do you have a tip for making it look good at a resolution of 768x1366?

Thanks.

233
Themes / Re: Previous thread (Post your custom layouts here!)
« on: January 08, 2016, 04:13:15 PM »
Llokensa, are those pictures mock-ups, or from your theme?

Hope you share the layout.nut file.

Thanks.

234
Themes / Re: My attempt to make layout
« on: January 02, 2016, 05:45:23 AM »
You've gotten further than me. However, I think you should still post a screenshot.

235
Themes / Re: [video] MODERN CAB theme
« on: December 30, 2015, 05:50:22 AM »
This looks incredible!

My monitor is  a 32" tv mounted vertically so resolution  is 768 x 1322. I've started my own theme, buy every time I look at this thread I'm both inspired and crushed. I'll post what I have in a few days.

Meanwhile I hope this is released soon so I can expand my knowledge base and modify for portrait mode.


236
General / Re: ARM compiles?
« on: December 30, 2015, 05:40:00 AM »
"FYI, as "emulator manager" I use Retropie (I start from the RetroPie image), as frontend I use AM (rather than EmulationStation)."

After downloading the retropie image and booting it on the rp2, what do you do to make AM run instead of EmulationStation?

Thanks.

237
General / Re: RPI 1&2 Attractmode image
« on: December 29, 2015, 01:55:03 PM »
How easy is it to update the image once it is installed? I'm currently using recalbox, but I like to try different things.

238
General / Re: ARM compiles?
« on: December 28, 2015, 05:35:19 PM »
Attract-Mode on an android stick would be a great edition.

239
Emulators / Retroarch Command Line (Ubuntu 15.10)
« on: December 26, 2015, 07:39:19 PM »
The following works from the command line, but not from within Attractmode:

/usr/bin/retroarch -L /usr/lib/x86_64-linux-gnu/libretro/mupen64plus_libretro.so "/home/toothpick/games/n64/test.z64"

I've copied and pasted the text from Attractmode terminal and it will run successfully as well.

Here is the msg: Error executing: retroarch -L /usr/lib/x86_64-linux-gnu/libretro/mupen64plus_libretro.so "/home/toothpick/games/n64test.z64"

If I copy and paste the above it will run the rom as intended.

Thoughts?

240
General / Re: AttractMode 1.5.2 debs
« on: December 24, 2015, 05:20:02 AM »
Greetings,

I just did a fresh install of Ubuntu (15.10) 64 bit...I probably should have chosen 14.04.

 attract-1.6.2amd64 : Depends: libsfml-window2 (>= 2.1+dfsg-4ubuntu) but it is not installable
                      Depends: libavresample1 (>= 6:9.18-0ubuntu0.14.04.1) but it is not installable
                      Depends: libsfml-system2 (>= 2.1+dfsg-4ubuntu2) but it is not installable
                      Depends: libsfml-graphics2 (>= 2.1+dfsg-4ubuntu2) but it is not installable
                      Depends: libsfml-network2 (>= 2.1+dfsg-4ubuntu2) but it is not installable
 libavcodec54 : Depends: libopenjpeg2 but it is not installable
                Depends: libvpx1 (>= 1.0.0) but it is not installable
                Depends: libx264-142 but it is not installable

However, I went through and installed all the required dependencies, and it's running. Now to play and configure...my tv will be mounted in portrait mode, so hopefully not too much work to have it looking good.

Enjoy your day.

Pages: 1 ... 14 15 [16]