Author Topic: PSX Setup config  (Read 9925 times)

loopin

  • Newbie
  • *
  • Posts: 9
    • View Profile
PSX Setup config
« on: February 22, 2015, 03:24:03 PM »
Just thought i'd share my config file as i had a little trouble at first, then got it runningto using pcsxr 1.9.3

presetup pcsxr before :P

# Generated by Attract-Mode 1.4.0
#
executable           X:\pcsxr\pcsxr.exe
args                 -cdfile "[romfilename]" -nogui  -loadbin
rompath              X:\roms\psx
romext               .zip;.iso;.bin;.img;.ecm;.mdf
artwork    flyer           X:\artwork\psx\boxfront


Only thing that isn't really working is i have a spinning mouse cursor on screen not sure why...

System:
PCXR 1.9.9.3
Attract Mode
Windows 8.1


Update!

No longer have this issue since using the new version of Atrract-Mode  with the same settings above & resfix ;)
« Last Edit: March 28, 2015, 05:49:56 AM by loopin »

akafox

  • Hero Member
  • *****
  • Posts: 673
    • View Profile
Re: PSX Setup config
« Reply #1 on: February 22, 2015, 05:29:39 PM »
 I don't have windows but should still be the same. Everything is correct as far as I can tell..except....Try this instead:

Code: [Select]
executable           X:\pcsxr\pcsxr.exe
args                 -cdfile "[romfilename]" -nogui <- not this (I think your -nogui switch is not even being read this way)
args                 -nogui -cdfile "[romfilename]" <- this instead
rompath              X:\roms\psx
romext               .zip;.iso;.bin;.img;.ecm;.mdf
artwork    flyer           X:\artwork\psx\boxfront

I had the same problem. When I tried it that way I had to change the video option to full screen in the video settings. That is:
Click Configuration -> Graphics then check the full screen option. Which plug-in are you using for graphics? (I'm guessing the "default" one here. But it should be the same no matter which plug-in you use. After I set that the mouse pointer never showed up. Let me know if that helped or not. :)

loopin

  • Newbie
  • *
  • Posts: 9
    • View Profile
Re: PSX Setup config
« Reply #2 on: February 24, 2015, 02:12:36 PM »
Thanks  :D


Gave it a try but it doesn't at all run with the switch that way round..

I'm using petes ogl2 driver just seems like attract mode isnt fully handing the video control to pcsxr

will try another plugin and let you know how i get on :)


Failing that think i may try this on my linux partition , Esp if you dont get that issue, plus i could try to run it as fully headless setup ....