Author Topic: Anyone tried MAME 0.161 yet?  (Read 3341 times)

omegaman

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 873
    • View Profile
Anyone tried MAME 0.161 yet?
« on: April 29, 2015, 02:42:04 PM »
Is anyone using it? If so, what is your opinion on it. I am currently on ver. 0.155 and debating on whether to make the jump to 0.161. 

akafox

  • Hero Member
  • *****
  • Posts: 800
    • View Profile
Re: Anyone tried MAME 0.161 yet?
« Reply #1 on: April 29, 2015, 03:05:38 PM »
I have not went and grabbed it yet. I'll let you know tonight. Gee..I go there all week and the one day I don't go lol
People want life easy..then complain about it

nitrogen_widget

  • Sr. Member
  • ****
  • Posts: 306
    • View Profile
Re: Anyone tried MAME 0.161 yet?
« Reply #2 on: April 29, 2015, 03:51:46 PM »
I think the only major change is GLSL shaders on windows.

akafox

  • Hero Member
  • *****
  • Posts: 800
    • View Profile
Re: Anyone tried MAME 0.161 yet?
« Reply #3 on: April 29, 2015, 06:21:39 PM »
Well I have been using 152 for a long time. So heck if I know. But if the shaders for windows are all that has changed...well...that counts me out. :P
People want life easy..then complain about it

omegaman

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 873
    • View Profile
Re: Anyone tried MAME 0.161 yet?
« Reply #4 on: April 29, 2015, 07:20:02 PM »
Yeah, doesn't look like anything groundbreaking after reading the Dev post. 


checkist

  • Jr. Member
  • **
  • Posts: 22
    • View Profile
Re: Anyone tried MAME 0.161 yet?
« Reply #5 on: May 30, 2015, 04:39:22 AM »
I'm using Mameplus 0.157.

Interesting changes after 0.152 are (for me, of course)

0.155 Raiden 2, and Zero Team (2000/New)
0.161 DoDonPachi Dai-Fukkatsu Black Label


but yes, upgrading MAME romsets are really time consuming. (that's why I'm still using 0.157)

omegaman

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 873
    • View Profile
Re: Anyone tried MAME 0.161 yet?
« Reply #6 on: May 30, 2015, 09:47:48 AM »
Checkist-

Welcome back. :) I haven't seen you for awhile.  ;D

checkist

  • Jr. Member
  • **
  • Posts: 22
    • View Profile
Re: Anyone tried MAME 0.161 yet?
« Reply #7 on: May 30, 2015, 10:03:54 AM »
Omegaman-

Thank you for your warm greeting. I was really busy recently, (and busy yet still)

If only I could have enough time to update my layouts to use conveyor.nut....

akafox

  • Hero Member
  • *****
  • Posts: 800
    • View Profile
Re: Anyone tried MAME 0.161 yet?
« Reply #8 on: July 14, 2015, 11:50:58 AM »
Yeah yeah I know this thread is old...but I have mame 1.60 on my linux box and it runs very poorly. Lots of freezing and stuttering. I have not tried 1.61-1.63 (i'm too lazy to compile lately) so I have to ask anyone else having this problem? (in windows even?)
People want life easy..then complain about it

verion

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 837
    • View Profile
    • new projects
Re: Anyone tried MAME 0.161 yet?
« Reply #9 on: July 14, 2015, 12:07:12 PM »
I'm using SDLmame 0.162 (on OS X) - everything is ok.