Author Topic: Note to liunx users and attractmode  (Read 1627 times)

akafox

  • Hero Member
  • *****
  • Posts: 898
    • View Profile
Note to liunx users and attractmode
« on: June 04, 2015, 11:52:24 AM »
I did it. I formatted my arcade set up and installed A new version of lubuntu (15.04) ( I had a hardware issue) Well no big deal. Got my back up back on and started to install deb packages. When I got to the attractmode deb I could not install it. The needed dependencies are NOT in the repository (yet at least) so I pulled them of my other box and got everything working. Just wanted to let you all know.
People want life easy..then complain about it

omegaman

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 880
    • View Profile
Re: Note to liunx users and attractmode
« Reply #1 on: June 04, 2015, 02:44:01 PM »
Fox-

Good job man...

nitrogen_widget

  • Sr. Member
  • ****
  • Posts: 307
    • View Profile
Re: Note to liunx users and attractmode
« Reply #2 on: June 04, 2015, 07:41:40 PM »
That ldconfig with binary libraries voodoo. :)