Author Topic: Playing music video in attract mode  (Read 161 times)

scooby52

  • Newbie
  • *
  • Posts: 1
    • View Profile
Playing music video in attract mode
« on: March 28, 2020, 08:33:14 AM »
When setting up a Jukebox theme in attract mode some music videos are out of sink any ideas why.

hermine.potter

  • Hero Member
  • *****
  • Posts: 509
    • View Profile
Re: Playing music video in attract mode
« Reply #1 on: April 01, 2020, 02:03:36 AM »
known problem with video snaps in AM
See here
here

try to reduce to 640x480
try xvid container
try encapsulate to avi container
AM Version : 2.6.1
Input : Mad Catz Brawlstick; Mouse; Keyboard; Xbox360 Wireless
Cabinet : Yes
OS : Windows10 Pro
System : Dell Precision T3500 ; Intel X5650 ; 12GB RAM
Emulators : zsnes; mame; dosbox; scummvm; bsnes; fusion; openbor; windows_games; winuae; video; flashgames; vice; visualb

PittStone

  • Newbie
  • *
  • Posts: 7
    • View Profile
Re: Playing music video in attract mode
« Reply #2 on: April 03, 2020, 03:01:00 PM »
@scooby52
Its working fine by me. All Resolutions, 1080p, 720p,...
The Only thing i chanced is: If i downloaded a musicvideo from youtube, i have the .mp4 than i copy it with Xmedia Recode (Video and Audio) to a .mkv without reencoding.
Mkv container works fine. I tested some .vob from dvd and thats works fine, too. Avi under 720p works fine, too.
If you reencode all files to .mkv it should work on any resolutions.
Sadly the Videosnap doesnt skip to the next, after video ending. Nobody will help since four Years.