Author Topic: Re: Version 2.0.0 Release Candidate #3  (Read 2736 times)

Gryzor

  • Jr. Member
  • **
  • Posts: 20
    • View Profile
Re: Version 2.0.0 Release Candidate #3
« on: April 09, 2016, 03:12:45 AM »
Hi,

Sorry if this is the wrong place to post this (if so, mod please move it).

Anywho, I wanted to hear if anyone has encountered the same problem since moving to version 2:

No matter what theme I use, switching from game to game (with flyers, snaps and movies enabled) suddently takes 2 - 3 seconds. The system simple seems to stall for a while when changing.

I checked my old install again (1.5.2) which still runs fine without any hint of this problem.

I am running it all on Win10, i5 with a Nvidia 650 TI if that is of any help.

Thanks.
« Last Edit: April 09, 2016, 04:16:18 AM by Gryzor »

omegaman

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 880
    • View Profile
Re: Version 2.0.0 Release Candidate #3
« Reply #1 on: April 09, 2016, 01:19:26 PM »
So far, the only problems reported running on windows 10 seems to be focus related. Might, need to double check that, though.

I'm running release #3 on a win10 machine that is lower spec than yours and the transitions are pretty fast.

It seems windows 10 needs a lot of tweaks to make it functional for power users. Simple task like copying and file browsing needs tweaks.

If you open file explorer, and select file then file search options is it set to quick access or this pc? Selecting this pc can speed things up. I also had to add an exclusion for explorer from under settings>security>defender to speed things up for copying files.


Gryzor

  • Jr. Member
  • **
  • Posts: 20
    • View Profile
Re: Version 2.0.0 Release Candidate #3
« Reply #2 on: April 09, 2016, 04:38:09 PM »

omegaman

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 880
    • View Profile
Re: Version 2.0.0 Release Candidate #3
« Reply #3 on: April 09, 2016, 09:42:49 PM »
Well, your pc specs are not the issue. You said this happens with all the themes you tried too, eh? I don't think codecs are the issue, either. Have you tried running in vista or windows 8 compatibility mode? Also, have you tried updating your graphic driver? You would be surprised how many issues that can fix.

Let's compare apples to oranges. My windows 10 pc is a lower spec than yours. I have the same amount of memory, but integrated ATI card and slower hard drive. So, there is something on your system more than likely causing an issue. 

Is this a clean install or did you copy over files? You can also temporarily turn off defender and see if that helps.

Last thing, have you tried the 32bit version?

 


Gryzor

  • Jr. Member
  • **
  • Posts: 20
    • View Profile
Re: Version 2.0.0 Release Candidate #3
« Reply #4 on: April 11, 2016, 08:36:59 AM »
I tried your suggestions with mixed results. The compability modes did nothing and neither did updating to the newest Nvidia-drivers.

The switch to the 32bit version of Attract Mode sort of remedied the problem though: Switching from game to game still hangs like previously for the first five games or so that I scroll through, but after that everything suddenly works like intended. While not ideal, this is FAR better than before and I will wait on further versions of Attract Mode in the hopes that they will somehow fix whatever the problem is.

Regarding clean installs: The install I mentioned that worked, was 1.5.3 and was transferred directly from my main-system, whereas the others have been installed directly on my arcade-PC.

Before trying out the 32bit version, I also tried to install several different versions of Attract Mode, and strangely the problem does not exist with V1.6.0 and everything before it, but started after that version.

As said though, the 32bit version takes care of most of the problems and is workable for now. I am still hoping that a newer version (maybe 2.0 Final) will somehow take care of it altogether.

Thanks for your help on this Omegaman - I appreciate your input.
« Last Edit: April 11, 2016, 08:41:12 AM by Gryzor »

omegaman

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 880
    • View Profile
Re: Version 2.0.0 Release Candidate #3
« Reply #5 on: April 11, 2016, 09:20:54 AM »
Good to know.  :) You might want to go ahead and report the 64bit issue to raygun.

claesbert

  • Newbie
  • *
  • Posts: 1
    • View Profile
Re: Re: Version 2.0.0 Release Candidate #3
« Reply #6 on: May 11, 2016, 12:33:45 PM »
I had the same issue on a 64bit windows 10, sticking to 1.6 for now..