Author Topic: Need some help setting up Attract Mode  (Read 1920 times)

clethrill

  • Newbie
  • *
  • Posts: 1
    • View Profile
Need some help setting up Attract Mode
« on: November 27, 2014, 02:48:57 AM »
I have set up attract mode on xubuntu 14.04 to use with mame. I have two issues currently.

  • All ROMs including parent ROMs are showing up in game list. How do I just keep the ones for the games themselves and also their names are just the .zip names not the actual game names.
  • When launching a game it simply launches mame but not the game itself. I assume this has something to do with the command arguments option which should have some variable for the ROM name?

Thanks in advance for the help

raygun

  • Administrator
  • Sr. Member
  • *****
  • Posts: 389
    • View Profile
Re: Need some help setting up Attract Mode
« Reply #1 on: November 30, 2014, 12:43:26 PM »
I have set up attract mode on xubuntu 14.04 to use with mame. I have two issues currently.

  • All ROMs including parent ROMs are showing up in game list. How do I just keep the ones for the games themselves and also their names are just the .zip names not the actual game names.
  • When launching a game it simply launches mame but not the game itself. I assume this has something to do with the command arguments option which should have some variable for the ROM name?

Thanks in advance for the help

Ok it sounds like attractmode wasn't able to get the game information from MAME when you generated the romlist.  Try running attractmode from the command line and generating the romlist again.  There should be some messages printed out in the command line window telling you more about what is going on...