Author Topic: Daphne exit problems [SOLVED]  (Read 4243 times)

snupello

  • Full Member
  • ***
  • Posts: 36
    • View Profile
Daphne exit problems [SOLVED]
« on: June 30, 2016, 07:32:18 AM »
Ciao !!
I have one problem with Daphne  Emulator. :o

I select the game and start in full-screen without any problems and play  :)

But if i press the ESC key for close the game, give me a white screen and in the background run the game sound and I can't get out of the white screen.

I use a 640x480 configuration because i have CRT (MAMECAB) , but the problem is the same in any resolutions

HELP PLEASE !!!
« Last Edit: August 07, 2016, 10:51:48 PM by snupello »

snupello

  • Full Member
  • ***
  • Posts: 36
    • View Profile
Re: Daphne problems
« Reply #1 on: July 30, 2016, 11:35:16 AM »
Heyyy !! But this forum is always empty !!
Nothing people that can solve this problem ??

slydog43

  • Full Member
  • ***
  • Posts: 66
    • View Profile
Re: Daphne problems
« Reply #2 on: August 01, 2016, 07:25:28 AM »
I have a very similar problem with daphne and AM 2.1  When I try and run a daphne game from AM, it runs fine (full screen, windows 10) and I can play, but when I try and exit with esc it quits daphne and looks like it returns to AM, but I have to hit Alt-Tab to have the front end work again.  Any ideas on how to fix this.  thanks


I also changed the attract.cfg to have yes in the  hide_console option

« Last Edit: August 01, 2016, 07:27:33 AM by slydog43 »

hermine.potter

  • Sr. Member
  • ****
  • Posts: 494
    • View Profile
Re: Daphne problems
« Reply #3 on: August 01, 2016, 09:54:37 PM »
Did you set the plugin "ResFix" to your specific emulator too?
AM Version : 2.6.1
Input : Mad Catz Brawlstick; Mouse; Keyboard; Xbox360 Wireless
Cabinet : Yes
OS : Windows10 Pro
System : Dell Precision T3500 ; Intel X5650 ; 12GB RAM
Emulators : zsnes; mame; dosbox; scummvm; bsnes; fusion; openbor; windows_games; winuae; video; flashgames; vice; visualb

snupello

  • Full Member
  • ***
  • Posts: 36
    • View Profile
Re: Daphne problems
« Reply #4 on: August 04, 2016, 03:21:56 PM »
Did you set the plugin "ResFix" to your specific emulator too?

No  :( :o tell me about this options  :P

snupello

  • Full Member
  • ***
  • Posts: 36
    • View Profile
Re: Daphne problems
« Reply #5 on: August 04, 2016, 03:23:33 PM »
I have a very similar problem with daphne and AM 2.1  When I try and run a daphne game from AM, it runs fine (full screen, windows 10) and I can play, but when I try and exit with esc it quits daphne and looks like it returns to AM, but I have to hit Alt-Tab to have the front end work again.  Any ideas on how to fix this.  thanks


I also changed the attract.cfg to have yes in the  hide_console option

Which are the funtionality for hide_console option ??? And where i can setting it ?
Tks a lot
« Last Edit: August 04, 2016, 03:57:09 PM by snupello »

progets

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 984
    • View Profile
Re: Daphne problems
« Reply #6 on: August 04, 2016, 08:20:04 PM »
Hide Console - Edit attract.cfg and change "hide_console" from "no" to "yes".

ResFix - Configure-->Plug-ins-->ResFix


snupello

  • Full Member
  • ***
  • Posts: 36
    • View Profile
Re: Daphne problems
« Reply #7 on: August 05, 2016, 12:06:44 AM »
 NO !!!  >:( >:( >:(

The problem is the same  :-[
I have insert hide_console" from attract.cfg to yes and have setting the plugin ResFix - Configure-->Plug-ins-->ResFix


HELP HELP HELP   :'( :'( :'(

hermine.potter

  • Sr. Member
  • ****
  • Posts: 494
    • View Profile
Re: Daphne problems
« Reply #8 on: August 05, 2016, 04:25:07 AM »
@snupello
you have to set the name of your emulator too (only activateing the plugin is wrong):

add name of your emulator (in my case zsnes)


Do you have this problems with another emulators too (white screen and still background run)?
AM Version : 2.6.1
Input : Mad Catz Brawlstick; Mouse; Keyboard; Xbox360 Wireless
Cabinet : Yes
OS : Windows10 Pro
System : Dell Precision T3500 ; Intel X5650 ; 12GB RAM
Emulators : zsnes; mame; dosbox; scummvm; bsnes; fusion; openbor; windows_games; winuae; video; flashgames; vice; visualb

snupello

  • Full Member
  • ***
  • Posts: 36
    • View Profile
Re: Daphne problems
« Reply #9 on: August 05, 2016, 04:30:31 AM »
@snupello
you have to set the name of your emulator too (only activateing the plugin is wrong):

add name of your emulator (in my case zsnes)


Do you have this problems with another emulators too (white screen and still background run)?

i have not to set the name of my emulator...but i have insert the path non the name !!! :-( I try again and let you know, thanks for the help
« Last Edit: August 05, 2016, 04:34:01 AM by snupello »

snupello

  • Full Member
  • ***
  • Posts: 36
    • View Profile
Re: Daphne problems
« Reply #10 on: August 07, 2016, 10:50:28 PM »
OOOOOOO YESSS !! it's perfect exit to daphne.
Thank you