Author Topic: NESiCAxLive 2 theme  (Read 10703 times)

MaX7o

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: NESiCAxLive 2 theme
« Reply #30 on: January 12, 2021, 02:46:54 PM »
The romlist must be like this

Akai Katana Shin;Akai Katana Shin;Nesica;;2012;Cave;Shmup;1-2;1.00;4;302201;;;赤い刀 真;nesica;;3;1.00;;;

if you edit the romlist you need notepad ++ or similar  https://notepad-plus-plus.org/

Pa0l0ne

  • Newbie
  • *
  • Posts: 1
    • View Profile
Re: NESiCAxLive 2 theme
« Reply #31 on: May 17, 2021, 12:28:06 PM »

just noticed,   line 94 local move, is missing somthing like "when=Transition.StartLayout,"
it is keeping the rss feed from the "loop = true" from working...

add and all should be good..    cool layout..by the way..  great work...keep it up
From this preview to the posted layout seems all animations doesn't work. For example the pulse on the "free play" text. Did you think your code suggestion can resolve?

https://youtu.be/MYigx9dyD68

jedione

  • Hero Member
  • *****
  • Posts: 1043
  • punktoe
    • View Profile
Re: NESiCAxLive 2 theme
« Reply #32 on: May 18, 2021, 06:52:14 AM »
ya, u just need to go through and fix a few things for the theme to work correctly.

it was the same, with the  sega-allnet, had everything not looping right,   i fixed that one because i use it..

if you would like i can fix this one and post up,   i will likely be using this one now that i have a full rom set for teknoparrot  :P
help a friend....

Pit

  • Newbie
  • *
  • Posts: 5
    • View Profile
Re: NESiCAxLive 2 theme
« Reply #33 on: August 14, 2021, 07:16:35 AM »
Hi,

Thanks for this Theme !

I have 2 things not working properly :

- custom 2 : rotates snap. I can change the video with control artwork and title artwork, but it is impossible to come back to the video then.

- for every games, the "version" line just display "[SERIES]" instead of "1.00" for example.

Thanks for the help, and thanks again for this theme.

Melquiadez

  • Newbie
  • *
  • Posts: 1
    • View Profile
Re: NESiCAxLive 2 theme
« Reply #34 on: September 13, 2021, 01:21:26 AM »

just noticed,   line 94 local move, is missing somthing like "when=Transition.StartLayout,"
it is keeping the rss feed from the "loop = true" from working...

add and all should be good..    cool layout..by the way..  great work...keep it up

Ya resolví el problema. Ahora adjunto mi archivo .nut