Recent Posts

Pages: [1] 2 3 ... 10
1
Themes / Wheels animate
« Last post by rexxar on Today at 12:49:59 AM »
I am creating a layout and I am looking for someone who understands AM coding and can help me to solve a problem. I need to know with which module I can move the list of games or wheels to give it a displacement at the beginning of the layout and that it appears on one side of the screen and stops in the center. I have tried with the animate module but it does nothing.It might be with that module but I can't find how to get that.
2
General / Re: "generate Collection/Rom List" takes VERY long
« Last post by akafox on Yesterday at 10:51:24 AM »
I will toos my two chicken wings in here...this is mainly for people that find this later.

As was stated before if you create a list against the gamedb.net it can take a long time...sometimes "forever" (I left mine running one night to make a list of megadrive games...woke up..it is till wasn't done) It all depends on the what ever network issues per say I guess. I tried the same list a day later (26 hours) and I could get it in about a minute.

You can scrape locally and it is FAST..but it's only a half tailed list....

You CAN use a player.ini and a category.ini ect. for making console lists and is it FAST (it's all local). Arcade roms have a standard to make them easy to "scrape" from an xml file but the problem is the naming format for console roms are not. Your roms may not be named exactly as mine are therefore it doesn't pick up those roms or even work at all. After you scrape everything you can make your own custom "information files" and then use them as you see fit however. It's tedious work at best but I can build a fully filled out list without any internet connection at all. But most won't take the time or trouble.

Best thing to do is to backup your lists after you have them built. After that you can pull info from them or even re-use them if needed to save time. Remember the lists are just plain text files separated by semi-colons..so they are TINY and easy to store.
3
Scripting / Re: Code problem
« Last post by rexxar on Yesterday at 03:24:13 AM »
Windows 10, and browsers I have used mozilla, chrome and edge and nothing comes out the same error, but when I go to another forum I can post without problems the code, only happens to me here either of some permission or blocking and as hermione says also happens so I'm not the only one.
4
Scripting / Re: Code problem
« Last post by progets on Yesterday at 12:27:40 AM »
What OS? What browsers? Maybe it's browser setting? As a moderator I can see the IP addresses of the posts. Maybe a browser setting (or VPN) is blocking this information or similar information required for the post. This is only a guess.

Also, what country you're in could be an issue. Where are you?
5
Scripting / Re: Code problem
« Last post by rexxar on Yesterday at 12:14:23 AM »
I have tried with all the browsers and I get the same message, in the end I have uploaded it as a file as Hermione said.
6
Scripting / Move wheels or Scrolling Wheels
« Last post by rexxar on Yesterday at 12:12:47 AM »
How can I give an animation to my wheels list?
I don't know if it works with the "animate" module because I can't find anything to move the wheels. What I want to get is that at the beginning of the layout the wheels appear from a part of the screen and move to the center of the screen when starting the layout. I have already done it with the background and some images, but the wheels don't work the same (or so I think) and I don't know with which module you can do that and how would be the code to achieve it. ???
P.S.: I can't post the code, it gives internal server error and I tried with all browsers.
7
Scripting / Re: Code problem
« Last post by progets on July 29, 2021, 09:08:23 PM »
Just a guess but maybe it's a browser issue. Try a different browser to see if it works.
8
Scripting / Re: Code problem
« Last post by hermine.potter on July 29, 2021, 09:02:43 PM »
me too.
I've tried to post batch-code in this thread.

and get this error message:
Code: [Select]
Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator at webmaster@forum.attractmode.org to inform them of the time this error occurred, and the actions you performed just before this error.

More information about this error may be available in the server error log.

the workaround:
uploaded the sourcecode as textfile-attachment
9
Scripting / Code problem
« Last post by rexxar on July 29, 2021, 02:55:51 PM »
I have problems to post a code, I get internal error and it doesn't let me. I have tried with
Code: [Select]
but it keeps giving error and I don't know what to do to let me paste the code. :o
10
General / Re: ZXSpin Emulator
« Last post by hermine.potter on July 29, 2021, 10:05:11 AM »
i think, your config-file is wrong.
please try fully qualified paths (static paths) before trying relative paths. i guess, you use drive-letter C:\ (fit to your drive-letter and paths):

Code: [Select]
executable           C:\emulate\zxspin\zxspin.exe
args                 "[romfilename]"
rompath              C:\roms\zxspectrum
romext               .dsk;.tap

or use another emulator. See here Section ZX Spectrum / Sinclair ZX Spectrum
Pages: [1] 2 3 ... 10