Author Topic: Two New Themes - NevCade & NevCon (Nevato Forks)  (Read 2861 times)

dukpoki

  • Full Member
  • ***
  • Posts: 48
    • View Profile
Re: Two New Themes - NevCade & NevCon (Nevato Forks)
« Reply #15 on: January 13, 2018, 08:55:58 PM »
New version release:

4x3 modes (toggle in options) for both Nevcade and Nevcon!

Preview here:
https://imgur.com/a/lPOzN


Check out my shuffle module in the modules/plug-ins sticky. Maybe it help.

Thanks.  I checked it out but I got confused.  Same thing happened with conveyor.nut.  Lol.  So I resorted to simply using the code from the "Basic" theme.  It's simple, but I got it to look pretty decent i think.  :)

Edit: I have now utilized Jedione's code from this thread: http://forum.attractmode.org/index.php?topic=1303.0
Updated nevcade once more.  Now it scrolls to the end of the list and loops properly with no empty spaces.
« Last Edit: January 13, 2018, 11:09:54 PM by dukpoki »

tommiegunz

  • Jr. Member
  • **
  • Posts: 22
    • View Profile
Re: Two New Themes - NevCade & NevCon (Nevato Forks)
« Reply #16 on: January 15, 2018, 01:00:37 PM »
For some odd reason I can't get this layout to show up on my arcade is it something I'm doing wrong with the settings I am uwith a widescreen cpu monitor but I got the updated version to where I can change the ratio to it in options but even though I put it on 16:9 it still doesn't show up

dukpoki

  • Full Member
  • ***
  • Posts: 48
    • View Profile
Re: Two New Themes - NevCade & NevCon (Nevato Forks)
« Reply #17 on: January 16, 2018, 01:47:40 PM »
For some odd reason I can't get this layout to show up on my arcade is it something I'm doing wrong with the settings I am uwith a widescreen cpu monitor but I got the updated version to where I can change the ratio to it in options but even though I put it on 16:9 it still doesn't show up

1) What resolution is your monitor? 
2) Are you trying to do 4:3 on a 16:9 monitor?  Or are you just trying to do native 16:9 on a 16:9 monitor?
3) What do you mean by "doesn't show up"?  You mean a black screen?  Stretched/broken/wonky image and resolution?  Or just plain doesn't work meaning you get the generic game list screen?
4) Have you tried vanilla Nevato (by Verion) and what are your results using that?

If you can answer these questions I can try to help diagnose.  Thanks.

Update:  Please redownload and try again.  I've cleaned up the code.  Before it was a mess of copy and paste nevato codes.  Can't say for sure if it will fix your problem outright but give it a whirl and if it still isn't working then please go ahead and try to answer the above questions.  Thanks.
« Last Edit: January 16, 2018, 11:20:47 PM by dukpoki »