Author Topic: Blank Screen  (Read 249 times)

FrizzleFried

  • Full Member
  • ***
  • Posts: 86
    • View Profile
    • Idaho Garagecade
Blank Screen
« on: April 11, 2018, 03:21:31 PM »
OK... things have been fine... from time to time while going from PC to Pi3 I'll lose my display settings but no big deal... I'll just re-set them up and away I go... well,  I lost my displays again recently but now,  after setting them up,  when i go in to any game in any display,  it's fine,  but upon return to the front end... the screen remains blank.  I can HEAR the display working (my displays click when I move from selection to selection and I can hear the videos)... and I can select a game to play.... which will play... but on return it's the same...blank screen.

I also can see characters come up when I move different directions... at the top left...

Any idea what happened?  What file might have gotten corrupted?   I know it's something small.

Visit my arcade blog ... www.idahogaragecade.com (updated 03-14-18)

FrizzleFried

  • Full Member
  • ***
  • Posts: 86
    • View Profile
    • Idaho Garagecade
Re: Blank Screen
« Reply #1 on: April 11, 2018, 04:42:24 PM »
While I WOULD like to know why this happens... and why I lose my DISPLAY info from time to time (remember,  I'm on a Pi 3)... it's not a big deal.  Luckily I backed up last night at 5PM and the only updates I've done since then are on the SDArcade theme which I have already packaged up.  I re-write of the micro-SD and I'm back in business...
Visit my arcade blog ... www.idahogaragecade.com (updated 03-14-18)