Author Topic: Arcade cabinet picture for missing artwork...  (Read 248 times)

zpaolo11x

  • Sr. Member
  • ****
  • Posts: 201
    • View Profile
Arcade cabinet picture for missing artwork...
« on: July 05, 2018, 07:29:16 AM »
In my theme I use the "wheel" artwork to add game titles, but when a game doesn't have a proper png title file I get a small "arcade cabinet" icon instead. Is this happening only for the "wheel" artwork, and is there a workaround for that?

Dal1980

  • Full Member
  • ***
  • Posts: 38
    • View Profile
Re: Arcade cabinet picture for missing artwork...
« Reply #1 on: July 06, 2018, 02:41:27 AM »
I had some questions if you don't mind.

What theme are you using?
Does it do this with all themes?
Is this graphic part of your actual graphic set (i.e. have you checked that this wasn't just a placeholder image included in your logo art set)?

Cheers
Dal1980


zpaolo11x

  • Sr. Member
  • ****
  • Posts: 201
    • View Profile
Re: Arcade cabinet picture for missing artwork...
« Reply #2 on: July 06, 2018, 02:50:25 AM »
What theme are you using?
Does it do this with all themes?
Is this graphic part of your actual graphic set (i.e. have you checked that this wasn't just a placeholder image included in your logo art set)?

SOLVED!
I'm using my own Arcadeflow theme, developed from scratch around carrier.nut, I took a screenshot to show you the graphics and notice something that made me realize the issue is in my "logo" folder in my mame installation: there was a "mame.png" icon that had the same artwork. Deleted it and now it works!