Author Topic: At-The-Arcade Theme v1.4 [Release]  (Read 2474 times)

Yaron2019

  • Full Member
  • ***
  • Posts: 68
    • View Profile
Re: At-The-Arcade Theme v1.3 [Release]
« Reply #15 on: August 19, 2019, 12:21:32 PM »
Thank you for the theme, it's awesome!

Could you please tell me the fix for the issue, where the video is not showing at the arcade machine but rather is on the front and fuzzy.
See the pic: http://cloud.ampron.eu/sd6odY
You are welcome!

Wow, this is extremely weird because the theme's script loads the cabinet image ON TOP of the snap video. I suspect that we are looking at a driver or codec issue.

What system are you using? Please give more details.

Also, make sure that these options are set to 'No' in the theme's configure layout menu and see if this problem continues:

Enable snap bloom shader effect
Enable CRT shader effect
Enable CRT screen glow
« Last Edit: August 19, 2019, 12:27:04 PM by Yaron2019 »

genvagula

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: At-The-Arcade Theme v1.3 [Release]
« Reply #16 on: August 19, 2019, 05:16:53 PM »
 ::)

Ouch, sorry and thank you.
Turning those off did the trick!

System is the latest Retropie with Rasp 3B+.


Yaron2019

  • Full Member
  • ***
  • Posts: 68
    • View Profile
Re: At-The-Arcade Theme v1.3 [Release]
« Reply #17 on: August 20, 2019, 01:45:05 AM »
::)

Ouch, sorry and thank you.
Turning those off did the trick!

System is the latest Retropie with Rasp 3B+.
Thanks. I am glad you like it and that it is now working for you!  :)
« Last Edit: August 21, 2019, 04:39:06 AM by Yaron2019 »

Elhrohir

  • Newbie
  • *
  • Posts: 1
    • View Profile
Re: At-The-Arcade Theme v1.4 [Release]
« Reply #18 on: November 19, 2019, 10:55:27 AM »
Hello!
I saw the youtube video-sample and this looks awesome!
I have a RGB modded CRT (Sony 29' FV-310) connected to a PC with groovymame, and i dont know if this would work on it (i think its 480i or so in windows 7)

Have anyone tried this on a CRT?

Yaron2019

  • Full Member
  • ***
  • Posts: 68
    • View Profile
Re: At-The-Arcade Theme v1.4 [Release]
« Reply #19 on: December 02, 2019, 07:58:14 AM »
Hello!
I saw the youtube video-sample and this looks awesome!
I have a RGB modded CRT (Sony 29' FV-310) connected to a PC with groovymame, and i dont know if this would work on it (i think its 480i or so in windows 7)

Have anyone tried this on a CRT?

Well, did you try it on your CRT?

markoattract

  • Jr. Member
  • **
  • Posts: 14
    • View Profile
Re: At-The-Arcade Theme v1.4 [Release]
« Reply #20 on: December 03, 2019, 03:59:20 AM »


Download the theme again, it should be fixed now. If not, please post a screenshot of what the theme looks like on your device.
BTW, what is your device? Windows, Linux, Pi?


Sorry for my late answer .... I'm on Windows Intel NUC !!! All is working ok now !! :D Thank you very much !!! Your Theme is AWESOME !!!!

Yaron2019

  • Full Member
  • ***
  • Posts: 68
    • View Profile
Re: At-The-Arcade Theme v1.4 [Release]
« Reply #21 on: December 03, 2019, 07:36:02 AM »
Sorry for my late answer .... I'm on Windows Intel NUC !!! All is working ok now !! :D Thank you very much !!! Your Theme is AWESOME !!!!

Thanks!  :)