Author Topic: At-The-Arcade Theme [Release v3.0]  (Read 5408 times)

Yaron2019

  • Sr. Member
  • ****
  • Posts: 171
    • View Profile
Re: At-The-Arcade Theme v1.3 [Release]
« Reply #15 on: August 19, 2019, 12:21:32 PM »
Thank you for the theme, it's awesome!

Could you please tell me the fix for the issue, where the video is not showing at the arcade machine but rather is on the front and fuzzy.
See the pic: http://cloud.ampron.eu/sd6odY
You are welcome!

Wow, this is extremely weird because the theme's script loads the cabinet image ON TOP of the snap video. I suspect that we are looking at a driver or codec issue.

What system are you using? Please give more details.

Also, make sure that these options are set to 'No' in the theme's configure layout menu and see if this problem continues:

Enable snap bloom shader effect
Enable CRT shader effect
Enable CRT screen glow
« Last Edit: August 19, 2019, 12:27:04 PM by Yaron2019 »

genvagula

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: At-The-Arcade Theme v1.3 [Release]
« Reply #16 on: August 19, 2019, 05:16:53 PM »
 ::)

Ouch, sorry and thank you.
Turning those off did the trick!

System is the latest Retropie with Rasp 3B+.


Yaron2019

  • Sr. Member
  • ****
  • Posts: 171
    • View Profile
Re: At-The-Arcade Theme v1.3 [Release]
« Reply #17 on: August 20, 2019, 01:45:05 AM »
::)

Ouch, sorry and thank you.
Turning those off did the trick!

System is the latest Retropie with Rasp 3B+.
Thanks. I am glad you like it and that it is now working for you!  :)
« Last Edit: August 21, 2019, 04:39:06 AM by Yaron2019 »

Elhrohir

  • Newbie
  • *
  • Posts: 1
    • View Profile
Re: At-The-Arcade Theme v1.4 [Release]
« Reply #18 on: November 19, 2019, 10:55:27 AM »
Hello!
I saw the youtube video-sample and this looks awesome!
I have a RGB modded CRT (Sony 29' FV-310) connected to a PC with groovymame, and i dont know if this would work on it (i think its 480i or so in windows 7)

Have anyone tried this on a CRT?

Yaron2019

  • Sr. Member
  • ****
  • Posts: 171
    • View Profile
Re: At-The-Arcade Theme v1.4 [Release]
« Reply #19 on: December 02, 2019, 07:58:14 AM »
Hello!
I saw the youtube video-sample and this looks awesome!
I have a RGB modded CRT (Sony 29' FV-310) connected to a PC with groovymame, and i dont know if this would work on it (i think its 480i or so in windows 7)

Have anyone tried this on a CRT?

Well, did you try it on your CRT?

markoattract

  • Full Member
  • ***
  • Posts: 30
    • View Profile
Re: At-The-Arcade Theme v1.4 [Release]
« Reply #20 on: December 03, 2019, 03:59:20 AM »


Download the theme again, it should be fixed now. If not, please post a screenshot of what the theme looks like on your device.
BTW, what is your device? Windows, Linux, Pi?


Sorry for my late answer .... I'm on Windows Intel NUC !!! All is working ok now !! :D Thank you very much !!! Your Theme is AWESOME !!!!

Yaron2019

  • Sr. Member
  • ****
  • Posts: 171
    • View Profile
Re: At-The-Arcade Theme v1.4 [Release]
« Reply #21 on: December 03, 2019, 07:36:02 AM »
Sorry for my late answer .... I'm on Windows Intel NUC !!! All is working ok now !! :D Thank you very much !!! Your Theme is AWESOME !!!!

Thanks!  :)

danros

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: At-The-Arcade Theme v1.4 [Release]
« Reply #22 on: December 20, 2019, 06:33:18 PM »
Hi Folks,
I am putting Attract Mode on my arcade.  I am running on x86 Linux (Ubuntu).  I installed At-The-Arcade and have it working except for one piece of artwork.  I can't figure out how to make the wheel show artwork.  I added wheel art to ~/mame/wheel/ and I edited /usr/local/share/attract/default-emulator.cfg and set:
artwork    wheel           $HOME/[emulator]/wheel

Here is what I see:
https://drive.google.com/file/d/1P2ywnlH9tMgpbziIlHqJedZqIJN0Fc9P/view?usp=sharing

Thanks for your help!

progets

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1005
    • View Profile
Re: At-The-Arcade Theme v1.4 [Release]
« Reply #23 on: December 20, 2019, 08:47:20 PM »
Hi Folks,
I am putting Attract Mode on my arcade.  I am running on x86 Linux (Ubuntu).  I installed At-The-Arcade and have it working except for one piece of artwork.  I can't figure out how to make the wheel show artwork.  I added wheel art to ~/mame/wheel/ and I edited /usr/local/share/attract/default-emulator.cfg and set:
artwork    wheel           $HOME/[emulator]/wheel

Here is what I see:
https://drive.google.com/file/d/1P2ywnlH9tMgpbziIlHqJedZqIJN0Fc9P/view?usp=sharing

Thanks for your help!

You edited the wrong file, that's just a template. You should have edited something like .../attract/emulators/<your_emulator_name>.cfg.

P.S. On Linux it's likely in a hidden folder (one that starts with a "."). Default would be /home/<username>/.attract/emulators/<your_emulator_name>.cfg.
« Last Edit: December 20, 2019, 10:56:06 PM by progets »

danros

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: At-The-Arcade Theme v1.4 [Release]
« Reply #24 on: December 21, 2019, 02:00:44 PM »
Thanks so much!

On Linux I edited ~/.attract/emulators/mame.cfg

and here is what I put:
artwork    marquee         $HOME/mame/marquee
artwork    snap            $HOME/mame/video;$HOME/mame/snap
artwork    wheel           $HOME/mame/wheel
artwork    flyer           $HOME/mame/flyer


Hi Folks,
I am putting Attract Mode on my arcade.  I am running on x86 Linux (Ubuntu).  I installed At-The-Arcade and have it working except for one piece of artwork.  I can't figure out how to make the wheel show artwork.  I added wheel art to ~/mame/wheel/ and I edited /usr/local/share/attract/default-emulator.cfg and set:
artwork    wheel           $HOME/[emulator]/wheel

Here is what I see:
https://drive.google.com/file/d/1P2ywnlH9tMgpbziIlHqJedZqIJN0Fc9P/view?usp=sharing

Thanks for your help!

You edited the wrong file, that's just a template. You should have edited something like .../attract/emulators/<your_emulator_name>.cfg.

P.S. On Linux it's likely in a hidden folder (one that starts with a "."). Default would be /home/<username>/.attract/emulators/<your_emulator_name>.cfg.

Yaron2019

  • Sr. Member
  • ****
  • Posts: 171
    • View Profile
Re: At-The-Arcade Theme v2.0 [Release]
« Reply #25 on: April 10, 2020, 08:22:03 AM »
Version 2.0 Released!
------------------------
- Startup animation added!
- Full compatibility with 16:9 and 16:10 screen aspect ratios
- Random sounds function memory leak bug fixed
- Rewritten layout menu for easy access to features

Yaron2019

  • Sr. Member
  • ****
  • Posts: 171
    • View Profile
Re: At-The-Arcade Theme [Release v3.0]
« Reply #26 on: May 03, 2020, 10:19:18 AM »
Version 3.0 Released!
------------------------
Read here: http://forum.attractmode.org/index.php?topic=3289.0