Author Topic: No config created - new Mac OSX install  (Read 132 times)

mrl72

  • Newbie
  • *
  • Posts: 1
    • View Profile
No config created - new Mac OSX install
« on: October 28, 2019, 08:21:16 PM »
Just tried to install Attractmode for the first time on OSX 10.11 El Capitan. After moving it to the applications folder and running it, it just quits and closes. I ran it from the terminal and it says:

Config file not found: /Users/mrl72/.attract/attract.cfg
 - Constructed 1 filters in 0 ms (1 comparisons)
Fontconfig error: Cannot load default config file
Illegal instruction: 4

I checked my $HOME folder in Finder with hidden files visible and there is no .attract folder.

Any help appreciated!

hermine.potter

  • Sr. Member
  • ****
  • Posts: 454
    • View Profile
Re: No config created - new Mac OSX install
« Reply #1 on: October 30, 2019, 11:43:50 PM »
I'm not working with OSX but I think it's similar to linux:

what happens, if you create the missing folder, set write permissions to folder and start AM?
AM Version : 2.4.0
Input : Mad Catz Brawlstick; Mouse; Keyboard; Xbox360 Wireless
Cabinet : Yes
OS : WindowsXP x86 SP3
System : Dell Precision T3500 ; Intel X5650 ; 4GB RAM
Emulators : zsnes; mame; dosbox; scummvm; bsnes; fusion; openbor; windows_games; winuae; video; flashgames; vice; visualboy