Author Topic: AM freeze at first start up  (Read 137 times)

alamo

  • Newbie
  • *
  • Posts: 3
    • View Profile
AM freeze at first start up
« on: November 22, 2019, 11:21:08 PM »
hi,
AM stop working after 2-3 minutes at his first start, then I kill the process in task manager, restart AM, and then it works perfect.
When it freeze i see for a while the windows application bar and then stops to work.
Any suggestion?
thanks



progets

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 910
    • View Profile
Re: AM freeze at first start up
« Reply #1 on: November 23, 2019, 01:33:40 AM »
Version of AM and Windows would be helpful.

Things to look at:
- video mode | AM--> Configuration-->General-->Window Mode = <try them all to see if any work>
- correct/latest video drivers
- correct/latest directx installed
- correct/latest Microsoft Visual C++
- try different layout/theme to test (not all layouts work with all versions of AM)
- run the "console.exe" version of AM to see what the errors are

alamo

  • Newbie
  • *
  • Posts: 3
    • View Profile
Re: AM freeze at first start up
« Reply #2 on: November 24, 2019, 12:24:28 AM »
Version of AM and Windows would be helpful.

Things to look at:
- video mode | AM--> Configuration-->General-->Window Mode = <try them all to see if any work>
- correct/latest video drivers
- correct/latest directx installed
- correct/latest Microsoft Visual C++
- try different layout/theme to test (not all layouts work with all versions of AM)
- run the "console.exe" version of AM to see what the errors are

thank you
the guilty is the theme nevato
with other themes there is no problem

Oomek

  • Sr. Member
  • ****
  • Posts: 293
  • Radek Dutkiewicz
    • View Profile
    • github.com/oomek
Re: AM freeze at first start up
« Reply #3 on: November 24, 2019, 02:31:14 AM »
If it's freezing only in AM 2.6.0 it may be related to this commit
https://github.com/mickelson/attract/issues/566