Author Topic: Attract mode does not start  (Read 393 times)

treme

  • Newbie
  • *
  • Posts: 5
    • View Profile
Attract mode does not start
« on: January 25, 2021, 01:05:59 PM »
Hello, I haven't used Attract mode for days and it turns out that today, when I run it, it doesn't do anything, it doesn't start attract mode. I have two, one with version 2.6.0 and the other with 2.6.1, in neither of the two When I double-click the icon it starts up, I have tried to give it compatibility with windows 7 and 8, that it runs as administrator and nothing.
Thinking that it would be something I have configured, I downloaded a new Attract mode, unzipped it, executed it, but it didn't start either.

I would appreciate any solution, I use Windows 10

Thanks and regards

oceum

  • Newbie
  • *
  • Posts: 1
    • View Profile
Re: Attract mode does not start
« Reply #1 on: January 25, 2021, 01:34:18 PM »
I have the same problem, I install the attract mode and it does not start, I have windows 10, I don't know what to do to start attract mode, can you think of a solution?

treme

  • Newbie
  • *
  • Posts: 5
    • View Profile
Re: Attract mode does not start
« Reply #2 on: January 26, 2021, 08:46:27 AM »
Well, in the end it seems to me that I already know where the shots are going.

Thanks to a person who has the same (and that is why I have found out that it did not work for me), he contacted me through my YouTube channel in case I knew the solution.

When I saw that the same thing happened to me, it was when I got involved to look at why. A little while ago, this same person told me that the problem is due to the Nvidia drivers, if you update to the latest AM version it does not start.

I have taken my son's pc and it turns out that he has a gt750, but the guy had not put drivers or anything, so before doing anything, I have lowered AM on his pc, and it started without problems. Then I lowered the drivers from Nvidia and I have installed them leaving the drivers to the latest version the same as I have on my pc, but the surprise has been that when executing it it has started, the only difference from his pc to mine is the OS, I use W10 and he uses W7.

So logically, the problem must come from the Nvidia drivers running under W10, because in W7 it works perfectly

treme

  • Newbie
  • *
  • Posts: 5
    • View Profile
Re: Attract mode does not start
« Reply #3 on: January 26, 2021, 09:14:22 AM »
Another test that I have done, instead of downloading the 64-bit version of AM, I have downloaded the 32-bit version ... and with this, from my pc, W10 and the latest version of the Nvidia drivers, if it works, have if the problem is with the 64 bits version of AM

treme

  • Newbie
  • *
  • Posts: 5
    • View Profile
Re: Attract mode does not start
« Reply #4 on: January 26, 2021, 10:04:57 AM »
As I said when downloading the 32-bit version of AM if it works, which the 64-bit version did not work, well once you have started the 32-bit AM, I don't know why or ask me, but you take it, you close the AM 32 and then you start the 64-bit AM, everything works perfect, even then, if you have deleted the 32-bit AM folder, everything works correctly again

mahuti

  • Administrator
  • Sr. Member
  • *****
  • Posts: 245
    • View Profile
    • Github Repositories
Re: Attract mode does not start
« Reply #5 on: January 26, 2021, 02:03:54 PM »
Weird. Complex mix of problems to sort out, looks like you're at least making some progress.

Oomek

  • Administrator
  • Sr. Member
  • *****
  • Posts: 309
  • Radek Dutkiewicz
    • View Profile
    • github.com/oomek
Re: Attract mode does not start
« Reply #6 on: February 15, 2021, 04:52:10 PM »
It's a known issue with 64bit version of nvapi. Attract Mode is unable to create an nvidia driver profile on some nvidia driver-gpu combinations. The only workaround at the moment is to launch 32 bit version of Attract Mode so the profile is created, then you can use the 64 bit version. It started happening after one of the driver updates. I was unfortunately not able to reproduce this on my machine.
« Last Edit: February 15, 2021, 04:55:22 PM by Oomek »