Author Topic: Mame Video Artscraper stops at 42%  (Read 980 times)

monkeybomb

  • Jr. Member
  • **
  • Posts: 11
    • View Profile
Mame Video Artscraper stops at 42%
« on: February 25, 2016, 08:54:16 PM »
Hi all, I've been using AM with screenshots for a while and I thought I'd give the video scraper a try.  It downloaded 2526 videos and then gets stuck at 42%.  I was wondering if anyone has had an issue like this or if there is a known solution.  Any help is greatly appreciated.

raygun

  • Administrator
  • Sr. Member
  • *****
  • Posts: 382
    • View Profile
Re: Mame Video Artscraper stops at 42%
« Reply #1 on: February 26, 2016, 11:54:42 PM »
Have you updated to version 2.0 ?  There was a hang during scraping in version 1.6 that has since been fixed.

monkeybomb

  • Jr. Member
  • **
  • Posts: 11
    • View Profile
Re: Mame Video Artscraper stops at 42%
« Reply #2 on: February 27, 2016, 12:25:07 PM »
I updated to 2.0 as the first attempt to fix, but I think it may be related to my romset.  A lot of the missing videos are roms where I have a full version of the US rom and no parent rom.  For example, Alien vs Predator didn't come through.  I don't have the rom avsp.zip.  I only have avspu.zip.  I don't know if that matters, but that looks to be like it might be part of it.  I did download avsp.mp4 directly from progetto and AM uses the video without needing the parent rom.

I've pulled the videos I care about from an old set, so I'm fine.  But if you want me to try anything or take a closer look, I'm willing to help.