Author Topic: Upgrading AM in groovy arcade distro  (Read 1618 times)

philby85

  • Jr. Member
  • **
  • Posts: 21
    • View Profile
Upgrading AM in groovy arcade distro
« on: March 01, 2016, 01:41:14 PM »
Hi All,

Can anyone offer some guidance on how to do this. There isnt a gui package manager installed in groovy arcade. The version number for AM in the last version of GA was 1.4. I tried to download the package via pacman in the terminal but I get an error target not found. I am not a linux guru so my skills are limited.

cheers

Phil

nitrogen_widget

  • Sr. Member
  • ****
  • Posts: 306
    • View Profile
Re: Upgrading AM in groovy arcade distro
« Reply #1 on: March 02, 2016, 07:08:53 AM »
Go to the dark side.
Grab a compiled AM binary from an uncompressed .deb file & copy it to the /usr/local/bin folder. :)

You sent me a message on Arcade controls this week asking about my 64bit linux distro.
I don't have the .iso anymore nor do I have it installed on anything currently.

However, there are newer stripped down base .iso's for my distribution of choice so I can add this to the list of projects.
I'm working on my RPI1 build now.
I almost have it working and once that is done I wipe the card & rebuild it following my notes without all the cruft from blindly installing packages until I find the right dependency. :)

philby85

  • Jr. Member
  • **
  • Posts: 21
    • View Profile
Re: Upgrading AM in groovy arcade distro
« Reply #2 on: March 02, 2016, 12:34:41 PM »
Cheers Nitro  for the tip. I do think groovy arcade is pretty awesome just not updated regularly if at all which is a shame because it is a very easy solution.