Recent Posts

Pages: [1] 2 3 ... 10
1
Themes / Re: Searching for Grid layout themes
« Last post by bundangdon on Today at 05:44:36 AM »
I like the AMGPS (Attract Mode Grid Pro System) v1.13 a lot. See link: http://forum.attractmode.org/index.php?topic=1824.0

I like that theme too but unfortunately all of the download links are deleted
2
Themes / Re: Arcadeflow theme v 14.7 [Release] Updated 23 September 2022
« Last post by darkand on Yesterday at 04:05:01 PM »
Arcadeflow 14.8 is out!

- Added new systems: PC Engine LT, SNES and NES new designs
- Added option for Vertical Arcade video snaps
- Increased line spacing in history page description
- Manufacturer logos are now differentiated by year
- Moved ScreenScraper login data to ss_login.txt file
- Fixed manufacturer multifilter to be case-insensitive
- Fixed SS issue when scraping games with dot in the name

thank you. now it worked.
3
Themes / Re: Arcadeflow theme v 14.7 [Release] Updated 23 September 2022
« Last post by zpaolo11x on Yesterday at 05:49:32 AM »
Arcadeflow 14.8 is out!

- Added new systems: PC Engine LT, SNES and NES new designs
- Added option for Vertical Arcade video snaps
- Increased line spacing in history page description
- Manufacturer logos are now differentiated by year
- Moved ScreenScraper login data to ss_login.txt file
- Fixed manufacturer multifilter to be case-insensitive
- Fixed SS issue when scraping games with dot in the name
4
Themes / Re: Arcadeflow theme v 14.7 [Release] Updated 23 September 2022
« Last post by zpaolo11x on Yesterday at 12:23:26 AM »
Is there a site where I can download some of those videos to do tests?

https://uploadnow.io/pt/share?utm_source=NYwQ836

Thanks, this topic made me realize there were a couple of bugs in the cropping and scaling of videos when box art are enabled. Plus my workaround for the 9:16 snaps was not complete. I think I fixed everything now, but it's a lot of changes, it will be released with the new version. Which is due these days.
5
Themes / Re: Arcadeflow theme v 14.7 [Release] Updated 23 September 2022
« Last post by darkand on October 04, 2022, 08:01:43 PM »


Is there a site where I can download some of those videos to do tests?

https://uploadnow.io/pt/share?utm_source=NYwQ836
6
Themes / Re: Arcadeflow theme v 14.7 [Release] Updated 23 September 2022
« Last post by zpaolo11x on October 04, 2022, 08:33:46 AM »
In your setup, you are using the vertical snapshot as "boxart", right?
yes.


arcade,0,0,ARC,CRT,NONE,0,0,ARCADE,Various,null,Arcade,75,rom,null,null and
arcade,0,0,ARC,CRT,NONE,9,16,ARCADE,Various,null,Arcade,75,rom,null,null
Don't work.

Also, try this change and tell me if it works: look for this line

Code: [Select]
tilez[i].AR.vids = getAR(tilez[i].offset,tilez[i].vidsz,0,false)
and change to

Code: [Select]
tilez[i].AR.vids = 9.0/16.0

It didn't work again
https://www.youtube.com/watch?v=npL9FuG2eVM

Is there a site where I can download some of those videos to do tests?
7
Themes / Re: Arcadeflow theme v 14.7 [Release] Updated 23 September 2022
« Last post by darkand on October 03, 2022, 05:09:49 PM »
In your setup, you are using the vertical snapshot as "boxart", right?
yes.


arcade,0,0,ARC,CRT,NONE,0,0,ARCADE,Various,null,Arcade,75,rom,null,null and
arcade,0,0,ARC,CRT,NONE,9,16,ARCADE,Various,null,Arcade,75,rom,null,null
Don't work.

Also, try this change and tell me if it works: look for this line

Code: [Select]
tilez[i].AR.vids = getAR(tilez[i].offset,tilez[i].vidsz,0,false)
and change to

Code: [Select]
tilez[i].AR.vids = 9.0/16.0

It didn't work again
https://www.youtube.com/watch?v=npL9FuG2eVM
8
Themes / Re: Arcadeflow theme v 14.7 [Release] Updated 23 September 2022
« Last post by darkand on October 03, 2022, 04:01:19 PM »
In your setup, you are using the vertical snapshot as "boxart", right?
yes.


arcade,0,0,ARC,CRT,NONE,0,0,ARCADE,Various,null,Arcade,75,rom,null,null and
arcade,0,0,ARC,CRT,NONE,9,16,ARCADE,Various,null,Arcade,75,rom,null,null
Don't work.

Ok, I'll need a deeper debug then, can you share the .cfg file of the emulator you are using for vertical arcade?



# Generated by Attract-Mode v2.6.1
#
executable           F:\MAME\MAMEUI\MAMEUI.exe
args                 [name]
rompath              F:\MAME\Roms\
romext               .zip;.7z
system               Arcade
info_source          listxml
import_extras        F:\Attract-Arcade\extras\MAME.xml;F:\Attract-Arcade\extras\catver.ini;F:\Attract-Arcade\extras\nplayers.ini
exit_hotkey          Escape
artwork    fanart          F:\Attract-Arcade\layouts\MAME\machines
artwork    fanart2         F:\Attract-Arcade\fanart2\MAME
artwork    fanart3         F:\Attract-Arcade\fanart3\MAME
artwork    flyer           F:\Attract-Arcade\flyer\MAME
artwork    marquee         
artwork    snap            F:\Attract-Arcade\videos\MAME
artwork    wheel           F:\Attract-Arcade\wheel\MAME
9
General / Attract 2.6.2 (USE_DRM=1) on Arch Linux
« Last post by shbon on October 03, 2022, 06:10:15 AM »
I would like to use Attract Mode as a FE for a RetroArch installation I have running well in KMS Mode (https://docs.libretro.com/guides/kms-mode/) on Arch Linux.

I've compiled Attract 2.6.2 with USE_DRM=1 and SFML-pi with the SFML_DRM=1 on a Arch Linux installation that doesn't have any X11 components installed.

I can run attract in the command line (tty) and configure settings through the UI fine, but when I launch any RA game I get the error "Failed to set mode: Permission Denied" and then attract aborts with a core dump. (I think that error is being thrown by SFML-pi, specifically the call to drmModeSetCrtc).

Has anybody got AM working properly on a Linux x86_64 (such as Arch Linux) without X11? I hoping there's a simple config change I can make to fix this...
10
Themes / Re: Arcadeflow theme v 14.7 [Release] Updated 23 September 2022
« Last post by zpaolo11x on October 02, 2022, 10:17:06 PM »
In your setup, you are using the vertical snapshot as "boxart", right?
yes.


arcade,0,0,ARC,CRT,NONE,0,0,ARCADE,Various,null,Arcade,75,rom,null,null and
arcade,0,0,ARC,CRT,NONE,9,16,ARCADE,Various,null,Arcade,75,rom,null,null
Don't work.

Also, try this change and tell me if it works: look for this line

Code: [Select]
tilez[i].AR.vids = getAR(tilez[i].offset,tilez[i].vidsz,0,false)
and change to

Code: [Select]
tilez[i].AR.vids = 9.0/16.0
Pages: [1] 2 3 ... 10